Menu
Reply
  • 15
  • 2
  • 1
JiffT
On our wavelength
1,107 Views
Message 1 of 5
Flag for a moderator

Superhub 3 error webpage on startup

Hi

I posted on this 2 weeks ago but the problem stopped, however its just started again so wonder if there is a fix. 

My Router switches on with my PC (windows 10) and I think because the PC boots up before the Router has connected I get a webpage opened by the router saying "Click Me" in the big red circle & "Connection Problem" underneath. 

1st screen - Connection problem1st screen - Connection problem

However by the time I've returned to the PC the connection is made Mailwasher has connected & downloaded my e-mail headers (Mailwasher is on a delayed start up to prevent its own error message).

If I do click the red button the circle counts round to 100% trying to fix the error, then says "Could Not Fix Problem"

2nd Picture Could not fix the problem2nd Picture Could not fix the problem

I know that there is no problem so can just cancel the page, but my wife isn't particularly computer savy and this can bother her.

Question 1 - Is there a way to stop the error web page from opening? (I can't see any box to check etc in the router settings).

Question 2 - If I can't stop the page loading can the red blob be set so if it is clicked it actually check to see if there is a connection, then comes up green and goes away.

Question 3 - What causes the router to start the error page? Is it something I could delay the computer from doing until the Router boots up?

I realize that I could leave the router on and the problem would go away but I don't like leaving things switched on.

 

Regards

 

Jeff

0 Kudos
Reply

Helpful Answers
  • 15
  • 2
  • 1
JiffT
On our wavelength
2,111 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Superhub 3 error webpage on startup

Well I believe I've found a solution which stops the "Click Me Connection problem" webpage from opening. I also occasionally had the msn.com news page opening on its own so I investigated that. I found a registry fix for msn on a different forum. that seems to have stopped the "Click me" webpage from appearing as well.

Now I've applied it and after 5 boot ups neither the msn page or the "connection problem" page has opened. The router still takes longer to boot than the Win 10 computer and printer & computer are looking for access before the handshake has been completed. So it appears nothing else has changed.

If anybody wants to try this follow the steps below. Make sure you back up the registry first, I created a restore point and saved the registry item being adjusted before editing to be sure.

 Go to this registry item, and change the registry entry from 1 to 0 :-

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing

I don't know of any negative effects, but it looks like it may disable push notifications. My news homepage (Protopage) still updates though.

Hope this helps somebody else. Hopefully I can mark this as solved?

Regards

Jeff

0 Kudos
Reply

All Replies
  • 135
  • 3
  • 27
whyowhyowhy
Up to speed
1,094 Views
Message 2 of 5
Flag for a moderator

Re: Superhub 3 error webpage on startup

The only way to stop this happening is to switch the Hub on and give it a couple of minutes to lock onto the internet, and then switch the pc on.

It happens to me too if I switch my pc on too quickly after powering the Hub.

Or never switch the Hub off so it's always powered up.

0 Kudos
Reply
  • 15
  • 2
  • 1
JiffT
On our wavelength
1,089 Views
Message 3 of 5
Flag for a moderator

Re: Superhub 3 error webpage on startup

Hi whyowhyowhy 

I use an intelliplug that turns the power to the Router, Screen, Printer & remote drive off and on as the PC goes off & on so Unless I wire it separately that won't happen. 

I realize that the Superhub is taking longer than the PC to start but any idea what signal is sent that tells the Superhub that something is trying to access the internet before its ready. Of course it could be the Printer or PC or perhaps even my NAS. I guess I'll have to connect the peripherals one by to see whats causing it.

I just wish there was a way of turning it off, or at least it was smart enough to know that there was no longer an error once it has connected!

I had no problem with the Superhub 1, it booted quite quickly.

 

Regards

 

jeff

 

0 Kudos
Reply
  • 135
  • 3
  • 27
whyowhyowhy
Up to speed
1,084 Views
Message 4 of 5
Flag for a moderator

Re: Superhub 3 error webpage on startup

I've only got a wired PC and the Hub and I get it if the PC finished booting up before the Hub has locked onto the internet. 

It's obviously a "help" thing whereby if the computer thinks you haven't got an internet connection the router page pops up to help clear the problem.

I don't see that there's anything you can do other than start them separately.  That's what I do.  

I doubt anyone will be able to tell you different - didn't a staff member not even know what you were talking about on your previous thread?

0 Kudos
Reply
  • 15
  • 2
  • 1
JiffT
On our wavelength
2,112 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Superhub 3 error webpage on startup

Well I believe I've found a solution which stops the "Click Me Connection problem" webpage from opening. I also occasionally had the msn.com news page opening on its own so I investigated that. I found a registry fix for msn on a different forum. that seems to have stopped the "Click me" webpage from appearing as well.

Now I've applied it and after 5 boot ups neither the msn page or the "connection problem" page has opened. The router still takes longer to boot than the Win 10 computer and printer & computer are looking for access before the handshake has been completed. So it appears nothing else has changed.

If anybody wants to try this follow the steps below. Make sure you back up the registry first, I created a restore point and saved the registry item being adjusted before editing to be sure.

 Go to this registry item, and change the registry entry from 1 to 0 :-

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing

I don't know of any negative effects, but it looks like it may disable push notifications. My news homepage (Protopage) still updates though.

Hope this helps somebody else. Hopefully I can mark this as solved?

Regards

Jeff

0 Kudos
Reply