Menu
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
203 Views
Message 1 of 7
Flag for a moderator

Superhub 3 and Fon

I don't know if anyone can help me but I thought it was worth a try.
I have a Fonera Simpl Fon 2412A that I have successfully used with my old Superhub 1 for over 18 months and after having a new Superhub installed I cannot get it to recognise my Fon.
I have tried factory resetting the Fon by pressing the button in at the back and holding it down for 20+secs after powering up, hoping that this would allow it to register with my new router.File 29-03-2017, 14 25 38.jpeg
After all the lights flashing green initially, I just get the left-hand world icon glowing orange. MyPlace does show up on my iPad but there's no internet connection even though it appears to be connected, showing an IP Address 192.168.10.179, Subnet Mask 255.255.255.0 Router & DNS 192.168.10.1 
I have checked in my Superhub 3.0 settings at 192.168.0.1 but the Fon doesn't show up at all as a connected device (whether I connect it by Ethernet or wi-fi) even though I have physically added it to the allowed devices.
I am now at a total loss as to what to try next, so any help would be really appreciated as support is not directly available anymore from Fon.

0 Kudos
Reply

Helpful Answers
  • 2
  • 1
  • 0
Tomlestrange
Joining in
277 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Superhub 3 and Fon

Hi I havea Super hub 3 and a fon 2412a and it works. My fon is connected to the super hub using the orange internet port at the back of the fon hub ( labelled  "internet"),  this might be blocked off on your hub it if is remove the plug and try using that, I also installed my hub first them added the fon later. hope this helps.

0 Kudos
Reply

All Replies
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
177 Views
Message 2 of 7
Flag for a moderator

Re: Superhub 3 and Fon

Hello Dreamfinder,

Thanks for posting Smiley Happy

Sorry to hear about the difficulties you're having with your Fon device, I will admit I've had no personal experience with these so I've had to do a bit of investigations. From what I can tell and excuse me if I'm wrong, this is a router that enables access to national hotspots. Technically this should connect without fault, but as it's not visible from your Hub, I suspect this is an incompatibility issue. Is there any way of updating the Fon software do you know? I'll leave your thread open so if other members of the community have any ideas they can add them.

Thanks again for posting,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
172 Views
Message 3 of 7
Flag for a moderator

Re: Superhub 3 and Fon

As far as I can tell the Fon is updated automatically anytime a new firmware version is published....but it obviously needs to be connected to the Internet first, something I currently cannot do with it.

0 Kudos
Reply
  • 2
  • 1
  • 0
Tomlestrange
Joining in
278 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Superhub 3 and Fon

Hi I havea Super hub 3 and a fon 2412a and it works. My fon is connected to the super hub using the orange internet port at the back of the fon hub ( labelled  "internet"),  this might be blocked off on your hub it if is remove the plug and try using that, I also installed my hub first them added the fon later. hope this helps.

0 Kudos
Reply
  • 2
  • 1
  • 0
Tomlestrange
Joining in
146 Views
Message 5 of 7
Flag for a moderator

Re: Superhub 3 and Fon

Hi sorry to repost so quickly. but I've had a bit of a playing around with my fon and hub 3. your post mentioned you were only getting the global light to glow orange, only  way I could get mine to do this was to disconected the cable between the super hub and the fon, I would suggest you might have a faulty cable.

0 Kudos
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
124 Views
Message 6 of 7
Flag for a moderator

Re: Superhub 3 and Fon

I have left it switched off since posting my request for help and when I just powered it up after reading your posts it connected!

I don't know what was wrong, and I havent done anything different but at least it's back working now, so thank you for taking time out to help me. 

I just have to sort my laptop connection now ☹️ as that won't stay connected for more than two minutes to the new routerSmiley Sad

0 Kudos
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
121 Views
Message 7 of 7
Flag for a moderator

Re: Superhub 3 and Fon

Cable is fine and was in the Internet port on my Fon. The Hub was installed first and then the Fon was added a day later. Whatever the problem was it seems to have rectified itself now. I left it fully disconnected since posting my request for help and after re-establishing all the connections and powering up it is working ok. Thanks for your help though.
0 Kudos
Reply