Menu
Reply
  • 3
  • 0
  • 0
ramner
Joining in
641 Views
Message 1 of 7
Flag for a moderator

Superhub 3 Ethernet Ports not working

I took delivery of a Superhub 3 to replace a 2AC. None of the wired connections work (e.g. My PC and laptop if connected by a wired connection just state 'unrecognised network'). I have reset the router several times; deleted and reinstalled the network drivers; etc, without success.
Having called 150 several times, I get nowhere with a set of reboots and promises for call backs which never happen. The latest is an engineer is coming out on Wednesday to 'look at the issue' but not sure what they can do as it can't be a network issue.
Has anyone else had the same issue? Is there a fix? I any extremely frustrated by this (this is the latest in muckups following an upgraded package, where my account was deleted, other equipment was deactivated and only some of the promised hardware arrived as promised).
Thanks
0 Kudos
Reply
  • 8.4K
  • 413
  • 988
jb66
Alessandro Volta
624 Views
Message 2 of 7
Flag for a moderator

Re: Superhub 3 Ethernet Ports not working

Why dont you revert back to the 2ac?
0 Kudos
Reply
  • 184
  • 4
  • 38
omendata
Superfast
611 Views
Message 3 of 7
Flag for a moderator

Re: Superhub 3 Ethernet Ports not working

Firstly is the superhub in router mode or modem mode?

Are the lights on the switch ports on or off?

I suspect you have the router in modem mode!
Switch it to router mode!

 

0 Kudos
Reply
  • 3
  • 0
  • 0
ramner
Joining in
604 Views
Message 4 of 7
Flag for a moderator

Re: Superhub 3 Ethernet Ports not working

Thanks

It is in Router mode. The only light on is the white bar at the bottom on the front. On the rear the green Ethernet lights flicker showing traffic.
0 Kudos
Reply
  • 184
  • 4
  • 38
omendata
Superfast
594 Views
Message 5 of 7
Flag for a moderator

Re: Superhub 3 Ethernet Ports not working

Sounds like a bug or more likely a hardware fault - what firmware version is it?

Try hardware reset?

0 Kudos
Reply
  • 3
  • 0
  • 0
ramner
Joining in
560 Views
Message 6 of 7
Flag for a moderator

Re: Superhub 3 Ethernet Ports not working

Thanks for the feedback. I have reverted to the 2AC and had it reactivated. Having swapped swapped all the Cat5 cables on the SS3, and had a replacement SS3, the fault remained. Reverting to the 2AC solved the issue.
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
545 Views
Message 7 of 7
Flag for a moderator

Re: Superhub 3 Ethernet Ports not working

Hi ramner, 

Thanks for keeping us updated on your issues.

I appreciate you letting us know that a replacement Hub 3.0 couldn't resolve your issues but reverting to the 2 A/C did, this is great! Hopefully other customers with similar issues will benefit from this too.

Just remember if you require any assistance in future then post back here and we'll gladly take a look at things from here and help out in anyway we can.

I look forward to hearing from you, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply