Menu
Reply
  • 8
  • 0
  • 0
dlapi
Joining in
140 Views
Message 1 of 7
Flag for a moderator

Superhub 2 problems

Recently I've noticed that the connection to my 3 children and my wife's mobile keeps on dropping.

This seems random and switching their phones off doesn't solve the problem. The only solution is to power down the Hub and then they can reconnect. It happens to all four of them and not at the the same time. They all have android phone from different brands. It's driving me crazy
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
114 Views
Message 2 of 7
Flag for a moderator

Re: Superhub 2 problems

Hi there dlapi,

 

Thanks for taking the time to post on the community.

 

Sorry to read you are having an issue with the wireless network.

 

Have you tried to change the wireless channel to see if that will help? As there could be an issue with interference within the property.

 

Do the devices connect to the 2.4 GHz or the 5 GHz network?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8
  • 0
  • 0
dlapi
Joining in
98 Views
Message 3 of 7
Flag for a moderator

Re: Superhub 2 problems

Just to let you know I changed the channels. I also used a WiFi analyser to find the best channels.

Unfortunately​ this doesn't appear to work.

Switching the router off fixes it for a short period but after a few hours the same happens again
0 Kudos
Reply
  • 9.86K
  • 322
  • 850
legacy1
Hero
88 Views
Message 4 of 7
Flag for a moderator

Re: Superhub 2 problems

For better stable wireless maybe use modem mode with your own wireless router.

0 Kudos
Reply
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
70 Views
Message 5 of 7
Flag for a moderator

Re: Superhub 2 problems

Thanks for updating the thread dlapi and sorry to hear about the connection trouble experienced.

 

I've checked everything from this end and I'm unable to detect any fault via the equipment or network at the moment.

 

How have things been for you since posting?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 8
  • 0
  • 0
dlapi
Joining in
63 Views
Message 6 of 7
Flag for a moderator

Re: Superhub 2 problems

I'm afraid it's still happening
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
39 Views
Message 7 of 7
Flag for a moderator

Re: Superhub 2 problems

Hi dlapi,

Do you know if the 2.4GHz and 5GHz frequencies use the same password or not? They should both be distinguishable by the -2g and -5g endings to the network names. If the passwords are the same for both please change one of them and reconnect your devices.

  • Navigate to 192.168.0.1 via your browser.
  • Log in using the access info on the base of the Hub (or use your own password if you've already changed it from the default).
  • Click on Wireless Network Settings.
  • Change the Passphrase or Security Key for one of the frequencies.
  • Click on Save Settings.
  • Reconnect your devices.

SH2frequencypassword.jpg

If the above doesn't help please reset your Hub back to factory settings.

If that fails post an update on here and I'll arrange for a replacement Hub to be sent out to you.

Smiley Happy


Jen
Forum Team



0 Kudos
Reply