Menu
Reply
Dialled in
  • 48
  • 2
  • 8
Registered: ‎08-09-2013
Message 1 of 11 (6,058 Views)

Superhub 2 2G/5G problems

Hi, Superhub 2 has started developing a weird problem, i keep losing internet connection when connecting to 5G, if i swap over to 2G its fine and any device thats connected via ethernet its also fine. Wifi signal stays full just cannot connect to the internet via 5G nor access the routers setup page to perform a soft reboot.

Hard rebooting the router seems to fix it but it tends to come back around. Sometimes i've even just disconnected from the wifi for a bit and reconnected and it seems to have sorted itself out. 

What if anything is causing the issue?

It is annoying as i've noticed ive used a lot more data on my phone this month when at home purely because its not pulling the internet through the wifi.

Cheers

Reply
0 Kudos
Moderator
  • 14.22K
  • 639
  • 1.44K
Registered: ‎20-05-2013
Message 2 of 11 (6,012 Views)

Re: Superhub 2 2G/5G problems

Hi Narom,

Sorry to hear you're been having trouble with the 5Ghz connection. Have you tried changing any settings on the hub to help with this so far? I'd suggest changing wireless channels to see which works best for your area. When you get disconnected are there other devices on the 5Ghz signal that are still able to get online or do all devices drop at the same time?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos
Dialled in
  • 48
  • 2
  • 8
Registered: ‎08-09-2013
Message 3 of 11 (5,989 Views)

Re: Superhub 2 2G/5G problems

All due respect it's evident you haven't read my problem properly at all.

I'm staying connected to WiFi, my signal is unaffected the super hub automatically changes channel to the least crowded if you weren't aware so that wouldn't be a problem either.

Ethernet internet fine
2ghz internet fine
5ghz no internet.

This problem is device agnostic and affects all in my house till the router is restarted.
Reply
0 Kudos
On our wavelength
  • 32
  • 0
  • 3
Registered: ‎02-12-2015
Message 4 of 11 (5,987 Views)

Re: Superhub 2 2G/5G problems


Narom wrote:

Hi, Superhub 2 has started developing a weird problem, i keep losing internet connection when connecting to 5G, if i swap over to 2G its fine and any device thats connected via ethernet its also fine. Wifi signal stays full just cannot connect to the internet via 5G nor access the routers setup page to perform a soft reboot.

Hard rebooting the router seems to fix it but it tends to come back around. Sometimes i've even just disconnected from the wifi for a bit and reconnected and it seems to have sorted itself out. 

What if anything is causing the issue?

It is annoying as i've noticed ive used a lot more data on my phone this month when at home purely because its not pulling the internet through the wifi.

Cheers


i've had the exact same issue. Guess what VM phone helpline said? Its all my devices fault, not the router, have them hardwired.

I'm fuming. I get zero help form here, and zero help from their help line. Its obvious as day its the router fault. 

Joining in
  • 1
  • 0
  • 0
Registered: ‎10-11-2016
Message 5 of 11 (5,541 Views)

Re: Superhub 2 2G/5G problems

I have lost all 5G signal in my house, I'm now unable to stream from PC to Tv without resetting everything.

Reply
0 Kudos
Joining in
  • 2
  • 0
  • 0
Registered: ‎13-09-2016
Message 6 of 11 (5,532 Views)

Re: Superhub 2 2G/5G problems

I have the same problem. 5g disappeared. Reset and its back.... spoke to support in India who informed me that it requires resetting every day!
Reply
0 Kudos
Joining in
  • 1
  • 0
  • 0
Registered: ‎11-11-2016
Message 7 of 11 (5,528 Views)

Re: Superhub 2 2G/5G problems

Yeah having same issues, need t reset my routers WiFi a couple of times a Day to sort the damn thing out. The is clearly an issue with these things and is frustrating as hell.

Reply
0 Kudos
Joining in
  • 1
  • 0
  • 1
Registered: ‎20-11-2016
Message 8 of 11 (5,435 Views)

Re: Superhub 2 2G/5G problems

I have been having same issues here, getting really fed up reseting my routers WiFi at least a couple of times a Day…

There is clearly an issue with these routers and Virgin won't admit it.
Tuning in
  • 4
  • 0
  • 1
Registered: ‎28-07-2012
Message 9 of 11 (5,433 Views)

Re: Superhub 2 2G/5G problems

Count me in on this as well.

Last 7 days 5ghz not available, tried turning router off an on and resetting, works ok for an hour, then drops off again. Countless phone calls to technical support. Latest phone call was this morning and they said to change to a set channel on 5ghz instead of using the auto setting in the hub, and if that did not work, was keep trying every channel till you find one that stays connected permanently. This is not the service I pay for, having to turn off and on, reset, search for available channels, time to change provider methinks for broadband and TV. I may not get the speed Virgin supply, but reliability is more important. Plus the staff I speak to are really polite, but seem to think the problem is not at their end, even though I mentioned that people on this forum are having exactly the same problem.

Reply
0 Kudos
Joining in
  • 1
  • 0
  • 1
Registered: ‎11-12-2016
Message 10 of 11 (5,259 Views)

Re: Superhub 2 2G/5G problems

I have had the exact same problems over the last couple of months. Judging by the above answers people are getting it seems there is no point even ringing VM to sort this rather annoying problem.

As technology improves and more and more devices able to use 5G, this is just not GOOD enough VM.  Lets just hope somebody gets a satisfying conclusion to this very soon Smiley Wink