Menu
Reply
  • 6
  • 0
  • 2
DinoK
Tuning in
407 Views
Message 1 of 15
Flag for a moderator

SuperHub2ac - modem mode not working

Hi,

Recently purchased a new Netgear router with the view of running my SuperHub2ac in modem mode.

Modem mode port (closest to coax) connected to WAN port on router. Initially a 192.168.100.100 address is issued, but then when it tries to go for a WAN address it fails.

In normal router mode the SuperHub2ac works fine.

Despite my best efforts I simply cannot get it to pass through a WAN address to my new router. Tried factory resets of everything, different boot orders, MAC cloning, connecting directly to my device etc. I only get the 192.168.100.100 ever given out. Tried leaving the SuperHub2ac off for 30min or so too just in case there was some sort of registration clog on VM's side.

Any tips?

0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
403 Views
Message 2 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

hiya @DinoK should just be a matter of setting the new netgear router to use DHCP, turn off the hub (with modem mode enabled), turn off the router.. turn on the hub wait for the lights to stabilise then the router.. this should issue the router with external WAN IP address.. job done..

what netgear router did you buy?
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 6
  • 0
  • 2
DinoK
Tuning in
381 Views
Message 3 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

Hi,

That's exactly what I thought, but it just doesn't seem to work.

It is a Netgear R6250.

Thanks

0 Kudos
Reply
  • 2.61K
  • 208
  • 797
Dave_cq
Trouble shooter
373 Views
Message 4 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

This might be an irrelevance but in the Netgear have you got it set for Access Point (AP) mode or Wireless Router mode?

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
374 Views
Message 5 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

How is the router getting the IP address of 192.168.100.100?

You cannot have a LAN on the same subnet as the cable modem (192.168.100.xxx)

I would connect a pc to the new router and log into the  router's GUI and see if you can change the Router's LAN IP address to something like 192.168.0.xxx or 192.168.1.xxx

0 Kudos
Reply
  • 21
  • 0
  • 2
IainOb1
Tuning in
362 Views
Message 6 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

The hub will have a dedicated lan port to use when having it in modem mode, check just in case you have it in the wrong port. This was the case with mine had to have the lan cable in a specific port.
My Broadband Ping - virgin
0 Kudos
Reply
  • 2.61K
  • 208
  • 797
Dave_cq
Trouble shooter
358 Views
Message 7 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working


IainOb1 wrote:
The hub will have a dedicated lan port to use when having it in modem mode, check just in case you have it in the wrong port. This was the case with mine had to have the lan cable in a specific port.

OP has said ... "Modem mode port (closest to coax) connected to WAN port on router" ... which is the correct port.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 6
  • 0
  • 2
DinoK
Tuning in
349 Views
Message 8 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

Because that's the first DHCP address the Virgin SuperHub gives out before attempting to pass through through the WAN address.

The router itself isn't IP'd that way, but it's the only thing it picks up in the ISP settings before losing them again when it attempts the WAN pass through. 

 

The Netgear is in router mode btw Smiley Happy

Something else I noticed was that the link light on the SuperHub modem port just stays solid, regardless of what is connecting. Seems as though it maybe has a hardware issue or something when in modem mode... see what happens when I receive the other Superhub.

  • 9.86K
  • 322
  • 850
legacy1
Hero
349 Views
Message 9 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

Switching to modem mode you may need 2 mins with the cable modem powered off to allow time for a MAC change over.

Should you still have a problem get a PC to work in modem mode then copy its MAC of the PC to your router.

0 Kudos
Reply
  • 1.22K
  • 91
  • 228
stevedh2
Knows their stuff
348 Views
Message 10 of 15
Flag for a moderator

Re: SuperHub2ac - modem mode not working

when I switch my hub on and off while in modem mode I only get a wan address of 192.168.100.100 for a short while while the hub negotiates its connection.

The only time the 192.168.100.100 hasn't gone away and been replaced by my proper wan address is when my local area had a problem so it couldn't connect.

Yours connects ok in normal mode, however its probably worth going to 192.168.100.1 and having a look at the hubs status

0 Kudos
Reply