Menu
Reply
  • 2
  • 0
  • 0
andio123
Joining in
3,318 Views
Message 1 of 17
Flag for a moderator

SuperHub Keeps disconnecting.

I'm at my wit's end with this problem.

 

This problem has been happening for as long as I care to remember - at least 3-4 months.

 

Every so often the superhub will lose connection to the internet.

 

As soon as it does it rectifies itself and immediately re-connects itself, usually it's back online in 2 minutes without me having to lift a finger.

 

Now there is no timescale to when this disconnection happens, sometimes it's a hour, sometimes it's 10 minutes etc. Sometimes I'll have 7 disconnects a day, sometimes only 1 or 2.

 

 

 

I know the hub goes offline because the blue light at the top turns green whilst it's off, then comes back to blue as soon as it's back online within 2 minutes.

 

Now I do a lot of things on the internet that require a constant connection and every time it drops it costs me money if for e.g  I'm playing poker, or makes me look like a disconnect cheater when I'm gaming on the PS4.

 

Can you please take a look to see if everything is working correctly, or whether I need an engineer to visit me.

 

Thanks in advance.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
3,277 Views
Message 2 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Hi andio123

 

Welcome to the community

 

Sorry to hear that your experiencing intermittent broadband connection.

 

When I checked your connection, the line and hub is showing as fine. However the router is only showing as being online for the past hour. Have you noticed any further disconnections since you posted? 

 

As the router has only been online for a short time, are you able to post stat information from the router so we can check this further please. To do this type in 192.168.0.1 in the address bar, no need to sign in, on the top right you will see router status. Within here you will have network log. You can copy and paste this information, that would be great. 

 

Hope to hear from you soon

Sam

 

 


New around here? To find out more about the Community check out our Getting Started guide


  • 2
  • 0
  • 0
andio123
Joining in
3,264 Views
Message 3 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Hi, thanks for the response.

 

Quite weird really, since I posted this on Sunday night I have not seen it disconnect once. Of course that isn't to say it hasn't happened whilst I've been out of the home.

 

The router you say had been showing as online for only a hour at the time of your post this morning - well that means it could possibly have been disconnected this morning sometime when I wasn't in the house?......

 

Here is the information you requested:

 

Network Log

First TimeLast TimePriorityError NumberDescription
 29/08/2015 06:43:00  29/08/2015 06:43:00  Critical (3)  82000400  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
3,249 Views
Message 4 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Hi andio123

 

Thanks for the reply and the network log.

 

It is possible that the router had rebooted when I checked earlier. Also it looks like the router has picked up a T4 time-out which is router reset, but no other time-outs logged.

 

As the router has been on for longer when I checked now, there are a few time-outs showing. For this I would like to book an engineer to check this over for you. I've sent you a PM (red envelope icon, left corner) with some details for you to confirm please. Once you have replied I can go ahead with the appointment.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
chanka
Joining in
2,914 Views
Message 5 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

I have noticed similar problem with my SH.

have tried restarting , changing the wireless channels and factory resetting SH

I have contacted service desk few times, But because it's working over wired link they seems to think there's no problem with it.

Let me know if you have new firmware for SH or whether you would able to  book an Engineer to look at this. 

I can give me more information if needed.

Thanks

 

ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes
64 bytes from 192.168.0.1: icmp_seq=0 ttl=64 time=7.144 ms
64 bytes from 192.168.0.1: icmp_seq=1 ttl=64 time=12.082 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=64 time=92.018 ms
64 bytes from 192.168.0.1: icmp_seq=3 ttl=64 time=306.121 ms
64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=18.485 ms
64 bytes from 192.168.0.1: icmp_seq=5 ttl=64 time=3.890 ms
64 bytes from 192.168.0.1: icmp_seq=6 ttl=64 time=4.824 ms
64 bytes from 192.168.0.1: icmp_seq=7 ttl=64 time=6.457 ms
64 bytes from 192.168.0.1: icmp_seq=8 ttl=64 time=290.900 ms
Request timeout for icmp_seq 9
64 bytes from 192.168.0.1: icmp_seq=9 ttl=64 time=1178.278 ms
64 bytes from 192.168.0.1: icmp_seq=10 ttl=64 time=407.407 ms
64 bytes from 192.168.0.1: icmp_seq=11 ttl=64 time=236.418 ms
Request timeout for icmp_seq 13
Request timeout for icmp_seq 14
Request timeout for icmp_seq 15
Request timeout for icmp_seq 16
Request timeout for icmp_seq 17
Request timeout for icmp_seq 18
Request timeout for icmp_seq 19
Request timeout for icmp_seq 20
Request timeout for icmp_seq 21
Request timeout for icmp_seq 22
Request timeout for icmp_seq 23
Request timeout for icmp_seq 24
Request timeout for icmp_seq 25
Request timeout for icmp_seq 26
Request timeout for icmp_seq 27
Request timeout for icmp_seq 28
Request timeout for icmp_seq 29
Request timeout for icmp_seq 30
Request timeout for icmp_seq 31
Request timeout for icmp_seq 32
Request timeout for icmp_seq 33
Request timeout for icmp_seq 34
Request timeout for icmp_seq 35
Request timeout for icmp_seq 36
Request timeout for icmp_seq 37
Request timeout for icmp_seq 38
Request timeout for icmp_seq 39
Request timeout for icmp_seq 40
Request timeout for icmp_seq 41
Request timeout for icmp_seq 42
Request timeout for icmp_seq 43
Request timeout for icmp_seq 44
Request timeout for icmp_seq 45
Request timeout for icmp_seq 46
Request timeout for icmp_seq 47
Request timeout for icmp_seq 48
Request timeout for icmp_seq 49
Request timeout for icmp_seq 50
Request timeout for icmp_seq 51
Request timeout for icmp_seq 52
Request timeout for icmp_seq 53
Request timeout for icmp_seq 54
Request timeout for icmp_seq 55
Request timeout for icmp_seq 56
Request timeout for icmp_seq 57
64 bytes from 192.168.0.1: icmp_seq=57 ttl=64 time=1007.101 ms
64 bytes from 192.168.0.1: icmp_seq=58 ttl=64 time=12.336 ms
64 bytes from 192.168.0.1: icmp_seq=59 ttl=64 time=3.088 ms
64 bytes from 192.168.0.1: icmp_seq=60 ttl=64 time=3.498 ms
64 bytes from 192.168.0.1: icmp_seq=61 ttl=64 time=1.437 ms
64 bytes from 192.168.0.1: icmp_seq=62 ttl=64 time=3.170 ms
64 bytes from 192.168.0.1: icmp_seq=63 ttl=64 time=2.287 ms
64 bytes from 192.168.0.1: icmp_seq=64 ttl=64 time=4.051 ms
64 bytes from 192.168.0.1: icmp_seq=65 ttl=64 time=2.383 ms
64 bytes from 192.168.0.1: icmp_seq=66 ttl=64 time=3.002 ms
64 bytes from 192.168.0.1: icmp_seq=67 ttl=64 time=2.435 ms
64 bytes from 192.168.0.1: icmp_seq=68 ttl=64 time=2.338 ms
64 bytes from 192.168.0.1: icmp_seq=69 ttl=64 time=1.484 ms
64 bytes from 192.168.0.1: icmp_seq=70 ttl=64 time=1.558 ms
Request timeout for icmp_seq 72
Request timeout for icmp_seq 73
Request timeout for icmp_seq 74
Request timeout for icmp_seq 75
Request timeout for icmp_seq 76
Request timeout for icmp_seq 77
Request timeout for icmp_seq 78
Request timeout for icmp_seq 79
Request timeout for icmp_seq 80
Request timeout for icmp_seq 81
Request timeout for icmp_seq 82
Request timeout for icmp_seq 83
Request timeout for icmp_seq 84
Request timeout for icmp_seq 85
Request timeout for icmp_seq 86
Request timeout for icmp_seq 87
Request timeout for icmp_seq 88
Request timeout for icmp_seq 89
Request timeout for icmp_seq 90
Request timeout for icmp_seq 91
Request timeout for icmp_seq 92
Request timeout for icmp_seq 93
Request timeout for icmp_seq 94
Request timeout for icmp_seq 95
Request timeout for icmp_seq 96
Request timeout for icmp_seq 97
Request timeout for icmp_seq 98
Request timeout for icmp_seq 99
Request timeout for icmp_seq 100
64 bytes from 192.168.0.1: icmp_seq=101 ttl=64 time=98.190 ms
64 bytes from 192.168.0.1: icmp_seq=102 ttl=64 time=99.062 ms
64 bytes from 192.168.0.1: icmp_seq=103 ttl=64 time=295.201 ms
64 bytes from 192.168.0.1: icmp_seq=104 ttl=64 time=298.691 ms
64 bytes from 192.168.0.1: icmp_seq=105 ttl=64 time=1.497 ms
64 bytes from 192.168.0.1: icmp_seq=106 ttl=64 time=1.520 ms
64 bytes from 192.168.0.1: icmp_seq=107 ttl=64 time=14.082 ms
64 bytes from 192.168.0.1: icmp_seq=108 ttl=64 time=9.924 ms
64 bytes from 192.168.0.1: icmp_seq=109 ttl=64 time=3.440 ms
64 bytes from 192.168.0.1: icmp_seq=110 ttl=64 time=10.753 ms
64 bytes from 192.168.0.1: icmp_seq=111 ttl=64 time=17.618 ms
64 bytes from 192.168.0.1: icmp_seq=112 ttl=64 time=1.438 ms
64 bytes from 192.168.0.1: icmp_seq=113 ttl=64 time=1.451 ms
64 bytes from 192.168.0.1: icmp_seq=114 ttl=64 time=2.692 ms
64 bytes from 192.168.0.1: icmp_seq=115 ttl=64 time=1.407 ms
64 bytes from 192.168.0.1: icmp_seq=116 ttl=64 time=3.694 ms
64 bytes from 192.168.0.1: icmp_seq=117 ttl=64 time=2.314 ms
64 bytes from 192.168.0.1: icmp_seq=118 ttl=64 time=2.988 ms
64 bytes from 192.168.0.1: icmp_seq=119 ttl=64 time=2.424 ms
64 bytes from 192.168.0.1: icmp_seq=120 ttl=64 time=2.399 ms
:
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
2,901 Views
Message 6 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Hi chanka, 

 

Thanks for posting! I am sorry to hear that you've noticed similar issues with your Hub disconnecting, I can understand frustration maybe caused so apologies for any bother.

 

I've tried to run some tests on your connection but I was unable to locate any of your details via your forum account. I will send you a PM (Purple envelope at the top) detailing what's required to proceed with diagnostics.

 

Please respond to me there and I'll get this all sorted for you.

 

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
ChrisGent
Joining in
2,690 Views
Message 7 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Hi,

I am also experiencing issues with my hub, please find network log below:

First Time Last Time Priority Error Number Description
05/07/2016 09:05:55 GMT 05/07/2016 09:05:55 GMT Error (4) 68010302 DHCP WAN IP - **********
05/07/2016 09:04:52 GMT 05/07/2016 09:04:52 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
04/07/2016 23:31:11 GMT 04/07/2016 23:31:11 GMT Warning (5) 66050310 Auth Success - Web login successful.
04/07/2016 11:16:42 GMT 04/07/2016 11:16:42 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
04/07/2016 11:16:41 GMT 04/07/2016 11:16:41 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
04/07/2016 11:16:40 GMT 04/07/2016 11:16:40 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
04/07/2016 11:16:39 GMT 04/07/2016 11:16:39 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 20:16:30 GMT 03/07/2016 20:16:30 GMT Error (4) 68010302 DHCP WAN IP - **********
03/07/2016 20:15:28 GMT 03/07/2016 20:15:28 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
03/07/2016 19:12:59 GMT 03/07/2016 19:12:59 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 18:12:43 GMT 03/07/2016 18:12:43 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 16:15:31 GMT 03/07/2016 16:15:31 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 16:10:13 GMT 03/07/2016 16:10:13 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 15:44:25 GMT 03/07/2016 15:44:25 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 15:35:07 GMT 03/07/2016 15:35:07 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 15:07:58 GMT 03/07/2016 15:07:58 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 15:01:21 GMT 03/07/2016 15:01:21 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
03/07/2016 14:23:38 GMT 03/07/2016 14:23:38 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out

 

Please could you advise on a solution?

Thanks

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
2,650 Views
Message 8 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Hi ChrisGent, 

 

Thanks for posting! I am sorry to hear that your also having issues with your broadband disconnecting, this can be very annoying so I offer my sincere apologies for any trouble caused.

 

I have tested your connection and I can see that there are currently 2 issues affecting your connection, the first is that both of your upstream power levels are too high and in order to resolve this I will require to arrange for an engineer to visit.

 

I will send you a PM (Purple envelope at the top) detailing what's required to proceed to make the booking. Please respond to me there and I will get this all booked and secured for you.

 

The second issue affecting you is that your area cable seems to suffer some load issues, especially during the peak times. We are planning to undertake some upgrade to parts of our external network in your area in order to combat this. 

 

The upgrades will be to improve bandwidth and performance during the peak hours and the reference number for this is F004115164 and is currently set to be reviewed around the end of October.

 

I will send you a separate PM outlining your credit options for this.

 

Speak soon,

Thanks,

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
BOOMAN16
Joining in
2,372 Views
Message 9 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Had virgin installed on 12th August 2016, since then the router keeps disconnecting quite a bit, works for about 30mins then takes another 20mins to reconnect, please help

Jeff
0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
2,273 Views
Message 10 of 17
Flag for a moderator

Re: SuperHub Keeps disconnecting.

Hi Jeff,

 

Thanks for posting and welcome to the community Smiley Very Happy

 

I'm sorry to hear that your connection is performing intermittently at the moment.

 

Would you please let us know if you're using a wireless or a hard-wired connection?

 

Also are you noticing the drop off's on several devices, or just the one?

 

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply