Menu
Reply
  • 12
  • 0
  • 2
Mw0hmv
On our wavelength
824 Views
Message 11 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

I have done all that you have and am sat around 3m from the superhub 3 and I'm getting the same results on 2.4Ghz and 5Ghz give or take , 20-30Mbps but a solid 75+ Ethernet .
0 Kudos
Reply
  • 5.46K
  • 151
  • 398
Forum Team
Forum Team
801 Views
Message 12 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

Sorry to hear this Mw0hmv,

 

I've responded to your separate thread so that we can discuss this further.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
Jakosaur
Joining in
759 Views
Message 13 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

Hey Guys,

Having the same issue on 200mbps broadband. Get full 200mbps on Ethernet but only around 30mbps on WiFi.

Tried these different setups.

  • Hub 3 (Router Mode) - No luck
  • Hub 3 (Router Mode) ----> UniFi AC Pro Wi-Fi Access Point - Still no luck, still limited Wireless speeds which is strange
  • Hub 3 (Modem Mode) ----> Router ----> UniFi AC Pro Wi-Fi Access Point - Still limited

Don't understand why this is happening but seems to be something wrong with the Hub 3 if even with a seperate router and access point connected, the wireless speeds are still limited to exactly the same as if you're connected directly to the Hub via Wi-Fi.

0 Kudos
Reply
  • 1.62K
  • 145
  • 439
DaveM
Super solver
750 Views
Message 14 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

What are the make and model of the devices you're testing with? Are the capable of connecting at Gigabit speeds?

Dave.

0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
744 Views
Message 15 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

another simple test is to take those problem devices to a friend's house or a public hotspot and see what speeds you then get

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Jakosaur
Joining in
743 Views
Message 16 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

High-end Gaming PC with Gigabit Ethernet - 200mbps

iPhone 6S Plus, 6S, 7 Plus & Windows devices running on 5GHz ac wireless are all limited.

0 Kudos
Reply
  • 23
  • 0
  • 1
A_Sweaty_Wombat
Tuning in
743 Views
Message 17 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

Hello Dave,

I too have noted the limitation in speeds even when using a different router with the hub in modem mode.

To test I have used an iPhone 6s+, iPad Air 2 and a Samsung Galaxy S7 when I have tested it. All of these devices are capable of achieving a 1300Mbps link speed to the router. I have also multiple times tested the wireless speeds on a SuperHub 2 modem which easily achieves the 100Mbps.

Prior to "upgrading" to the SuperHub 3, I used the same wireless router to connect my wireless devices and I was able to achieve the 100Mbps so it is really confusing and frustrating.

0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
739 Views
Message 18 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

 On 2.4 are they still slow?

Maybe there is a 5g Hz speed setting in the router but I can't think where or why. I'd look at the hub gui for possible suspects or reset to defaults options, as multiple devices are being affected. But on a wired access point, the hub WiFi is bypassed, so it puzzling

I assume you have already tried changing the WiFi channel, in case it is due to interference from nearby

0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
734 Views
Message 19 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

ps are the devices competing for bandwidth. Have you tested with all but one device powered off ? Followed by a hub reboot.

At some Pont I think you hustle for a hub swap out and see if that makes a difference

0 Kudos
Reply
  • 23
  • 0
  • 1
A_Sweaty_Wombat
Tuning in
733 Views
Message 20 of 52
Flag for a moderator

Re: SuperHub 3 slow Wi-Fi

Hello cybmole,

Yes, I'm afraid I have tried changing channels, bands and resetting multiple times. It seems to be consistently slow across everything and I just cannot figure out why.

0 Kudos
Reply