Menu
Reply
  • 10
  • 0
  • 0
feris
Joining in
313 Views
Message 1 of 4
Flag for a moderator

SuperHub 2 disconnecting devices constantly, large amount of retransmitted packets

Hi,

I think i have an issue with m SuperHub hardware as devices are being disconnected and internet browsing with any external devices or the superhub wifi is very poor.

My current setup:

Virgin 200MB plan
SuperHub 2
Gigabit 5 port switch upstairs
Gigabit 8 port switch downstairs
Unifi AC PRO Access Point downstairs

Wireless Devices:
2 x iPhones
2 x iPads
1 x google pixel android
Macbook Pro
Sonos Play 1

Wired:
Windows PC
Sonos Play 1
Synology NAS
Virgin V6 box

My problem:
Unifi AP keeps disconnecting every 2-3hrs. 
Lots of retransmitted packets, packet loss in wireshark
Browsing stops. grinds to a halt. Doesn't work for a period. Then seems to continue working.
Wifi is generally crap (by way of drop outs, when it works its fast)

Actions to resolve:
- Reported this probably over 12months ago to virgin, basically same situation now. Connection looks good to virgin.
- Upgraded to Unifi AC PRO access point. AP works well and is fast when the network isnt crapping itself and disconnecting.
- Back to Superhub. Cut out all devices, connected AP directly to superhub and monitored. Continue to see dropouts. No change
- Cut out all other devices and checked cables, no change.
- Any hardwired connection seems ok, most of the time.
- Monitored latency 

http://www.thinkbroadband.com/ping/share/d1b432be928eb39ac69c2df822f9121f-24-03-2017.html

 

- Purchases ASUS wireless router RT-N66U, experienced the same problems.
- Phoned customer service at VirginMedia, did all the usual checks.
- Chatted to Unifi support, did all the checks. no change
- Monitored through wireshark and a whole lot of retransmitted packets, packet loss, a whole lot of bad stuff. How do i debug this?

Virgin Superhub

Hardware Version3.11
Software VersionV1.01.33



Network log:

24/03/201718:34:33 GMT90000200CSFR Detect - Expired Content Submitted ; LAN Interface
24/03/201715:49:00 GMT68010302DHCP WAN IP - xx.x.xxx.x
24/03/201715:47:53 GMT68000407TOD established
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
24/03/201715:46:49 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:48 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:47 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:46 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:45 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:44 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:40 GMT82000600Unicast Maintenance Ranging attempted - No response - Retries exhausted
24/03/201715:46:40 GMT82000300Ranging Request Retries exhausted
24/03/201715:46:39 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:38 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:37 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:36 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:35 GMT82000200No Ranging Response received - T3 time-out
24/03/201715:46:34 GMT82000200No Ranging Response received - T3 time-out

 

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors

Locked26211000000 Hz256 QAM0.4 dBmV 33.3 dB174095298
Locked25203000000 Hz256 QAM0.6 dBmV 33.3 dB211082274
Locked27219000000 Hz256 QAM-0.0 dBmV 33.2 dB235593289
Locked28227000000 Hz256 QAM0.1 dBmV 33.3 dB185505290
Locked29235000000 Hz256 QAM-0.1 dBmV 33.3 dB207937302
Locked30243000000 Hz256 QAM-0.3 dBmV 33.2 dB218581294
Locked31251000000 Hz256 QAM-0.1 dBmV 33.1 dB315135307
Locked32259000000 Hz256 QAM-0.3 dBmV 33.0 dB330742324

 

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate

NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked546200000 HzATDMA46.5 dBmV64QAM6400000 Hz5120 Ksym/sec
Locked639400000 HzATDMA46.5 dBmV64QAM6400000 Hz5120 Ksym/sec


If anyone has some ideas on how to debug my challenging network please send them my way.

Some thoughts:
- Sonos causing issues?
- So far its pointing to Superhub hardware but i dont know how to debug the wireshark logs to find a culprit?
- Another PC on the network doing bad things, broadcasting?

Im out of ideas. Ive purchased some nice hardware thinking it will solve the problem, however still exists.

Thanks.

 

 

0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
292 Views
Message 2 of 4
Flag for a moderator

Re: SuperHub 2 disconnecting devices constantly, large amount of retransmitted packets

Your downstream SNR levels are too low and there is quite a few T3 errors showing in the short timespan of the logs.

This needs to be looked at by VM as you seem to have a noisy connection.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

0 Kudos
Reply
  • 10
  • 0
  • 0
feris
Joining in
262 Views
Message 3 of 4
Flag for a moderator

Re: SuperHub 2 disconnecting devices constantly, large amount of retransmitted packets

Thanks for the info Griffin, I've talked to Virgin Media CS a few times and now have booked in a technician tomorrow morning! woop. 

Will report back. Thanks

 

0 Kudos
Reply
  • 10
  • 0
  • 0
feris
Joining in
252 Views
Message 4 of 4
Flag for a moderator

Re: SuperHub 2 disconnecting devices constantly, large amount of retransmitted packets

Virgin Media tech arrived this morning. Said all the levels where good.

He thinks he has seen this issue before and replaced the Superhub2 with a Superhub3.

Unfortunately no change here. Browsing is awful, lost packets, retransmissions and my Access Point is disconnecting as it normally was every 2-3hrs.

Technician is now booked for tomorrow morning.

Will feedback on the second visit. 

 

 

0 Kudos
Reply