Menu
Reply
  • 5
  • 0
  • 0
GLGunblade
Joining in
103 Views
Message 1 of 5
Flag for a moderator

Super hub resetting to default

After searching forum looks like I'll need a new hub, could you send one to me please?

I'd e-mail you instead if you actually had an e-mail address to send it too.

If you do have one it'd be nice if it was in plain sight.

 

Thanks.

0 Kudos
Reply
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
90 Views
Message 2 of 5
Flag for a moderator

Re: Super hub resetting to default

Hi GLGunblade,

 

Sorry to hear you're having issues with your hub. I've just run some checks and can see no issues from here. The hub has an uptime of over 2 days and 16 hours. How often does the hub revert to default?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 5
  • 0
  • 0
GLGunblade
Joining in
80 Views
Message 3 of 5
Flag for a moderator

Re: Super hub resetting to default

For the past 4 years... Ranging from 3-6 months to most recently, 3 days...

0 Kudos
Reply
  • 5.89K
  • 158
  • 413
Forum Team
Forum Team
69 Views
Message 4 of 5
Flag for a moderator

Re: Super hub resetting to default

Really sorry to hear about the issue experienced concerning your connection. Smiley Sad

 

I've had a look at the equipment levels and I'm still unable to detect any obvious cause for concern here.

 

I have, however, located a free speed upgrade available for you which I can certainly proceed to process.

 

I've sent you a private message so that we can chat some more.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 11
  • 0
  • 1
jenifferhomes
Tuning in
66 Views
Message 5 of 5
Flag for a moderator

Re: Super hub resetting to default

The new router arrived fine and incredibly quickly I should add, of which has resolved the router resetting issue. However my issue of high ping to games still seems to exist which is a real pain for me as most of my time in the day is spent on my computer and most of that is spent playing online video games.

I have noticed that it's not just limited to World of Warcraft, I'm also having issues with Heroes of the Storm and League of Legends, so it ruled out my first possible thought of issues with their servers, so it seems to be my connection to those servers instead.

One minute the ping will be fine and then it will drastically jump to 100 or higher and I will start to lagg, then it will be fine the next minute again.

League of Legends is also completely unplayable as I keep getting the error "Disconnected from pvp.net" (their servers) which stops the client from searching for a game. Even if I get into a game, it will lagg 1 minute, be ok the next and then completely disconnect me.

Not sure if you can check anything for me as I would really like to get this resolved as I have been with you for ages now and this is the first time anything like this has happened which is why I have never bothered looking anywhere else as if my connection to gaming is fine I am super happy.

Thanks.
0 Kudos
Reply