Menu
Reply
  • 11
  • 0
  • 0
Ergo
Joining in
649 Views
Message 1 of 13
Flag for a moderator

Super hub 3 in modem mode no DHCP

I received a Superhub 3 today to replace my Superhub 1.
I was running in it modem mode in conjunction with an Apple AirPort Extreme (which itself supports several other Apple wireless acccess points), but having switched from Superhub 3 to 1, the Apple device is no longer getting an IP address.

Any ideas please?
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
638 Views
Message 2 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

Have you activated the new Hub 3?

Have you done a power cycle on the Hub and router?

0 Kudos
Reply
  • 11
  • 0
  • 0
Ergo
Joining in
633 Views
Message 3 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

Thanks for the response - yes to both, I have cycled the power several times and left the Hub switched off for over 5 minutes at one point
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
623 Views
Message 4 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

That is the obvious out of the way.

I am not to familar with Apple kit, maybe @Sephiroth would be able to help.

0 Kudos
Reply
  • 20.54K
  • 544
  • 3.16K
Sephiroth
Alessandro Volta
616 Views
Message 5 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP


Ergo wrote:
I received a Superhub 3 today to replace my Superhub 1.
I was running in it modem mode in conjunction with an Apple AirPort Extreme (which itself supports several other Apple wireless acccess points), but having switched from Superhub 3 to 1, the Apple device is no longer getting an IP address.

Any ideas please?

I am honoured that Griff has @mentioned me.

I'm not at all sure why you would switch from Hub 3 to SH1 (a wretched device if ever there was one).

Please be more specific as to exactly what does/does not run in what mode with the AE.   My AE worked on both SH1 (in the past) and the Hub 3 when I was trialling the Hub.

 

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 11
  • 0
  • 0
Ergo
Joining in
612 Views
Message 6 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

Sorry my mistake, I had 1 running with an AE no problems, have now swapped out the 1 for a 3 (and switched the 3 to modem mode as I did for the 1) but the AE is now saying it cannot get an IP address, consequently my wireless network is down
0 Kudos
Reply
  • 11
  • 0
  • 0
Ergo
Joining in
611 Views
Message 7 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

If I run the Virgin diagnostics when logged into the router in modem mode it says there is no internet connectivity- calling Virgin Customer Services they say they can see my device and it is working as expected...
0 Kudos
Reply
  • 20.54K
  • 544
  • 3.16K
Sephiroth
Alessandro Volta
605 Views
Message 8 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

The AE: It is in DHCP+NAT mode. Yes?

The power sequence is: Hub 3 off-->AE--> off-->AE on and settled down--> Hub 3 on. Yes?

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 11
  • 0
  • 0
Ergo
Joining in
603 Views
Message 9 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

Thanks I have just tried that and I can see the wireless network but there is no internet connected to it
0 Kudos
Reply
  • 20.54K
  • 544
  • 3.16K
Sephiroth
Alessandro Volta
601 Views
Message 10 of 13
Flag for a moderator

Re: Super hub 3 in modem mode no DHCP

What colour is the AE light? What does Airport Utility report for the WAN?

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply