Menu
Reply
  • 5
  • 0
  • 1
darrell_j
Tuning in
2,213 Views
Message 1 of 18
Flag for a moderator

Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

Further to my previous "rant" about the constant disconnections from internet when using a Hub 3.0 with a Nighthawk R7000 in modem mode, I am delighted, no, over the moon that the issue has been solved. Yesterday I discovered that there was a new release patch for the firmware for the Nighthawk. This was downloaded and installed. This then prompted the Hub 3.0 to go off line and fetch an update. Well, here we are 24 hours later and NO disconnections. I deliberately streamed multiple tv services for many hours, both yesterday and today with no issues what so ever.  You may also wish to know that during the reboot yesterday, of both the Nighthawk and the Hub 3.0, I removed a mains powered Roberts Radio that had been within 4 inches of the Hub. This may have had nothing to do with the overall situation. Interesting nevertheless.

Darrell 

0 Kudos
Reply
  • 6
  • 0
  • 0
woodhst2
Joining in
2,165 Views
Message 2 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

Good news!  Any chance (if you are still there) of updating the forum with the R7000 and SH3 firmware versions as I abandoned this setup for exactly this reason.  I've just noticed the R7000 update (to 1.0.7.2) and am on 9.1.88T on the SH3.  Can you nudge the SH3 to update?  Can't see that anywhere but you implied it did it by itself?  In hope ...

0 Kudos
Reply
  • 6
  • 0
  • 0
woodhst2
Joining in
2,147 Views
Message 3 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

And ... not good news.  Tried to put my R7000 back into service (factory reset, SH3 in modem mode).  After an initial burst of success the whole setup degenerates again with pings in the 100s of ms and speeds dragging along the floor - decimals!!  And I am on the 200MB service.  Take the R7000 back out again - full service restored.  So I still have an expensive black brick which used to work perfectly with SH2.  Wish I'd never upgraded.  Best I can do is use the R7000 as an access point but ... 

0 Kudos
Reply
  • 5.92K
  • 159
  • 414
Forum Team
Forum Team
2,108 Views
Message 4 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

Hi there darrell_j,

 

Thanks for your post!

 

Great to hear that your connection has improved.

 

Please let me know if there is anything more I can help with.

 

Many thanks,

 

Nat_J

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 5
  • 0
  • 1
darrell_j
Tuning in
2,098 Views
Message 5 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

Dear all,

Sadly the fantastic improvement with the use of my Night hawk R7000 and the Hub 3.0 has now deteriorated once again. I am, once again, back to appalling speeds down, and impossible speeds up.This has taken over two weeks to happen. It is a very strange thing, what can possibly be going on in that time. It also went back to rebooting every 30 - 40 minutes.

My solution now is to use the R7000 purely as a WiFi access point, with the Hub 3.0 as the router. I now have guaranteed speeds down in excess of 185 mbs and upload speeds of around 16 mbs.The hub 3.0 no longer reboots.

The R7000 functions extremely well as a AP, but what on earth is going on when the two devices are brought together in Modem mode?

Regards

Darrell

 

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
2,079 Views
Message 6 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

Hi darrell,

Really sorry that this problem has raised it's head again. However, we are aware of Hub 3's, when connected to an Arris CMTS, losing connection roughly every 34 minutes whilst modem mode is enabled.

I'm surprised you're not already aware of this ;/

I do know that a new firmware is in the plans to rectify this matter so if you can hold on a little longer with your current set-up we'll soon have this problem remedied. I'll also make sure your details aren't missed when the firmware is eventually dished out Smiley Happy

 


Jen
Forum Team



0 Kudos
Reply
  • 6
  • 0
  • 0
woodhst2
Joining in
2,061 Views
Message 7 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

Hi Jen

Thanks for the update on this thread - if you could remember to post when the firmware fix is made that would be great but tbh having the R7000 as an AP behind the hub seems to be working just fine for me at least. A few features are disabled but whatever ....

0 Kudos
Reply
  • 17
  • 0
  • 1
Fozzie55
Tuning in
2,056 Views
Message 8 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

I've got an engineer visit booked next week, hopefully bringing a SuperHub 2.0ac with him!
0 Kudos
Reply
  • 5
  • 0
  • 0
Marcus_batey
Tuning in
2,004 Views
Message 9 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

Hey Darrell, do I have to get nighthawk cable router or modem router for it to work with superhub 3
0 Kudos
Reply
  • 137
  • 3
  • 24
tweetiepooh
Up to speed
1,990 Views
Message 10 of 18
Flag for a moderator

Re: Super hub 3.0 - issue with Netgear Night hawk R7000 solved !

I have the R7000 and it works fine with the SH3 once you get the new firmware on the SH3.  There is no issue on the R7000, it's on the SH3 and some equipment at the "other end" (Arris chassis).  Check the big SH3 disconnecting thread and add your details there, you may get the new firmware pushed to you.

When I was suffering I was about to put the SH3 into router mode, disable much of the functionality and keep the R7000 as a router, just then routed again via the SH3.  DNS settings etc would still remain in the R7000 and clients would hopefully just work.  Then once the SH3 worked in modem mode I'd not need change anything.  Restart the R7000 to get external IP and away I'd go.  Mind you this would depend on the SH3 allowing me to configure how I want.

 

If you do what you've always done, you'll get what you've always got. Jim Elliot

I work for Virgin Media but respond here on an individual basis. No comment or assistance offered is done in any official capacity.