Menu
Reply
  • 9
  • 0
  • 0
wingates
Joining in
202 Views
Message 1 of 8
Flag for a moderator

Super Router firewall

Hi. I used to be able to access my super router firewall by typing the number starting with 192 in address bar. This no longer workers. tried different browsers and win 7 and Vista.Any help please?

 

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
195 Views
Message 2 of 8
Flag for a moderator

Re: Super Router firewall


wingates wrote:

Hi. I used to be able to access my super router firewall by typing the number starting with 192 in address bar. This no longer workers. tried different browsers and win 7 and Vista.Any help please?

 


If you have a Virgin Media Super Hub 1 or 2, or the newer Hub3 then, in router mode you need to use 192.168.0.1.  If the Superhub or Hub3 is in modem mode then use 192.168.100.1.  Not sure if the Firewall still works when in Modem mode.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 9
  • 0
  • 0
wingates
Joining in
188 Views
Message 3 of 8
Flag for a moderator

Re: Super Router firewall

Thanks for your reply. That is the number I have always used. just will not let me in. Says "Taking too long to load" I am on 70 mb cable.

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
184 Views
Message 4 of 8
Flag for a moderator

Re: Super Router firewall

OK, will move this to a more specific area of the community.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 9
  • 0
  • 0
wingates
Joining in
151 Views
Message 5 of 8
Flag for a moderator

Re: Super Router firewall

Can you please show me where you moved my question.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
136 Views
Message 6 of 8
Flag for a moderator

Re: Super Router firewall

Hi there wingates,

 

Thanks for posting back on the community. It's nice to have you here.

 

I'm sorry to read that you are unable to log into the router settings.

 

Your question is still here within the community. Graham_A just moved it across to the Networking and Wireless section.

 

Are you still unable to log into the router?

If so have you tried to delete the cache/cookies on the browser to see if that helps?

Have you tried a factory reset of the router?

Do you get this error message on other devices?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
wingates
Joining in
126 Views
Message 7 of 8
Flag for a moderator

Re: Super Router firewall

Hi. Yes I have cleared cookies and I also get this same message on laptop, PC and ipad. I have not tried a factory re set as I am not sure how to do it.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
115 Views
Message 8 of 8
Flag for a moderator

Re: Super Router firewall

Hiya wingates,

 

Thanks for the reply.

 

I appreciate the checks you have completed so far, but too no avail.

 

In regards to trying a factory reset, check this link > Resetting your Virgin Media router which has a guide on how to do this.

 

Try this and let me know if it helps at all.

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply