Menu
Reply
  • 4
  • 0
  • 0
milroypj
Joining in
159 Views
Message 1 of 7
Flag for a moderator

Super Hub in Modem mode and Access to GUI not possible

I have my Super Hub in Modem mode connected to an Apple Airport Time Capsule which I use for back up and providing the WIFI for my home network.

The  Apple Airport Time Capsule is set to DHCP and NAT and this works fine for all services apart from accessing the Super Hub GUI.

Software Version "V2.39.02"
Hardware Version 2.00

Entering 192.168.100.1 in a browser address bar gives "Failed to open page"in Safari and 

This site can’t be reached
192.168.0.1 took too long to respond.

in Google Chrome

Yet it is possible to ping 192.168.0.1 using Mac OS Terminal

Can you advise

0 Kudos
Reply
  • 576
  • 27
  • 60
khenryashley
Rising star
121 Views
Message 2 of 7
Flag for a moderator

Re: Super Hub in Modem mode and Access to GUI not possible

Have you tried another browser or have you a VPN running?

0 Kudos
Reply
  • 4
  • 0
  • 0
milroypj
Joining in
95 Views
Message 3 of 7
Flag for a moderator

Re: Super Hub in Modem mode and Access to GUI not possible

Firefox also reports

The connection has timed out

The server at 192.168.0.1 is taking too long to respond.

I have no VPN running either.

0 Kudos
Reply
  • 9K
  • 758
  • 1.88K
Superuser
Superuser
93 Views
Message 4 of 7
Flag for a moderator

Re: Super Hub in Modem mode and Access to GUI not possible

Did you try http://192.168.100.1 in Firefox?

0 Kudos
Reply
  • 4
  • 0
  • 0
milroypj
Joining in
84 Views
Message 5 of 7
Flag for a moderator

Re: Super Hub in Modem mode and Access to GUI not possible

Sorry, I didn't type the correct IP, the correct one also reports 

 

Unable to connect

Firefox can't establish a connection to the server at 192.168.100.1

0 Kudos
Reply
  • 4
  • 0
  • 0
milroypj
Joining in
83 Views
Message 6 of 7
Flag for a moderator

Re: Super Hub in Modem mode and Access to GUI not possible

Should have said I can ping 192.168.100.1 and get a response

iMac-2:~ paulmilroy$ ping 192.168.100.1
PING 192.168.100.1 (192.168.100.1): 56 data bytes
64 bytes from 192.168.100.1: icmp_seq=0 ttl=255 time=1.753 ms
64 bytes from 192.168.100.1: icmp_seq=1 ttl=255 time=0.603 ms
64 bytes from 192.168.100.1: icmp_seq=2 ttl=255 time=7.342 ms
64 bytes from 192.168.100.1: icmp_seq=3 ttl=255 time=7.323 ms
64 bytes from 192.168.100.1: icmp_seq=4 ttl=255 time=1.164 ms
^C

0 Kudos
Reply
  • 9K
  • 758
  • 1.88K
Superuser
Superuser
75 Views
Message 7 of 7
Flag for a moderator

Re: Super Hub in Modem mode and Access to GUI not possible

I would check you have not got any proxy servers enabled.

Try rebooting the hub.

If that fails a factory reset of the hub should work, (Bear in mind all passwords will revert back to their default values printed on the hub) if not the hub is faulty.

0 Kudos
Reply