Menu
Reply
  • 3
  • 0
  • 0
Bellathecat
Joining in
258 Views
Message 1 of 7
Flag for a moderator

Super Hub Keeps disconnecting

The super hub keeps disconnecting constantly and will only work after a reset. 

In the logs it says:.....

Network Log

First Time Last Time Priority Error Number Description
16/12/2016 15:46:28 GMT 16/12/2016 15:46:28 GMT Warning (5) 66050300 Auth Fail - Web login failed.
16/12/2016 15:42:44 GMT 16/12/2016 15:42:44 GMT Error (4) 68010302 DHCP WAN IP - *********
16/12/2016 15:41:42 GMT 16/12/2016 15:41:42 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
16/12/2016 15:16:19 GMT 16/12/2016 15:16:19 GMT Error (4) 68010302 DHCP WAN IP - ********
16/12/2016 15:15:18 GMT 16/12/2016 15:15:18 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
13/12/2016 22:40:24 GMT 13/12/2016 22:40:24 GMT Error (4) 68010302 DHCP WAN IP - *******
13/12/2016 22:39:22 GMT 13/12/2016 22:39:22 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
13/12/2016 20:23:20 GMT 13/12/2016 20:23:20 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response
13/12/2016 20:23:16 GMT 13/12/2016 20:23:16 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:23:15 GMT 13/12/2016 20:23:15 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:23:13 GMT 13/12/2016 20:23:13 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:23:07 GMT 13/12/2016 20:23:07 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:22:56 GMT 13/12/2016 20:22:56 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:22:35 GMT 13/12/2016 20:22:35 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:21:53 GMT 13/12/2016 20:21:53 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:20:29 GMT 13/12/2016 20:20:29 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 20:17:40 GMT 13/12/2016 20:17:40 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4

Hope you can help thanks

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
251 Views
Message 2 of 7
Flag for a moderator

Re: Super Hub Keeps disconnecting

I would edit your post to obscure your WAN IP, just to be on the safe side.

Are you experiencing the dropouts on a wired or wireless connection?

There is nothing in the logs to show the connection is dropping constantly.

 

0 Kudos
Reply
  • 3
  • 0
  • 0
Bellathecat
Joining in
242 Views
Message 3 of 7
Flag for a moderator

Re: Super Hub Keeps disconnecting

We have both wired and wireless 

 

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
240 Views
Message 4 of 7
Flag for a moderator

Re: Super Hub Keeps disconnecting

Posting the hub's power levels might help.

I am assuming that the wired connected devices are dropping the same time.

0 Kudos
Reply
  • 3
  • 0
  • 0
Tigon
Settling in
234 Views
Message 5 of 7
Flag for a moderator

Re: Super Hub Keeps disconnecting

Very symptomatic of the issues we're having in Edinburgh: Upstream and Downstream locking but no ability to bind to an IP address. Net result: no internet for 2 days (and counting)

0 Kudos
Reply
  • 3
  • 0
  • 0
Bellathecat
Joining in
233 Views
Message 6 of 7
Flag for a moderator

Re: Super Hub Keeps disconnecting

How can i boost the power levels?

yes it affects all devices connected

as we were speaking it happend again

16/12/2016 17:14:46 GMT16/12/2016 17:14:46 GMTWarning (5)66050310Auth Success - Web login successful.
16/12/2016 17:13:24 GMT16/12/2016 17:13:24 GMTError (4)68010302DHCP WAN IP - 
16/12/2016 17:12:23 GMT16/12/2016 17:12:23 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
190 Views
Message 7 of 7
Flag for a moderator

Re: Super Hub Keeps disconnecting

Evening Bellathecat,

 

Welcome to the community. It's nice to have you here.

 

Sorry to read that you are experiencing intermittent broadband connection. I can imagine how annoying this must be.

 

I've taken a look at your connection, the line and hub have come back as fine. The power levels are within range and there has been no time-outs reported since the router has been online.

 

Have you noticed any further disconnections since you last posted?

When the broadband disconnects do any of the lights change on the router at all?

Can you re-post the router information for us to take a look at please? Post the downstream, upstream and network log, that would be helpful.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply