Menu
Reply
  • 80
  • 1
  • 5
rockies
On our wavelength
2,579 Views
Message 1 of 14
Flag for a moderator

Super Hub 3 - Modem Mode Wifi Issues

Is anyone else having this problem on there superhub 3.0

Untitled.jpg

Untitled 01.jpg

0 Kudos
Reply

Helpful Answers
  • 9.88K
  • 323
  • 854
legacy1
Hero
4,952 Views
Message 8 of 14
Flag for a moderator
Helpful Answer

Re: Super Hub 3 - Modem Mode Wifi Issues

As I said its likely a display bug when in modem mode from other posts on old firmware for the hub 3 when in modem mode the Network access state showed denied when you was allowed which that got fixed by the looks of it.

If the wireless was really on when in modem mode you would see it wouldn't you by it SSID?

0 Kudos
Reply

All Replies
  • 9.88K
  • 323
  • 854
legacy1
Hero
2,547 Views
Message 2 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues

Your in modem mode so you have your own router/equipment to do the wireless not the hub 3. VM will not re-design the hub 3 to let you use wireless from the hub 3 with your own router getting the WAN IP in modem mode but given that you can get routers with wireless or a AP to a router setup they likely never will re-design the next hub unless they will.

So modem mode one WAN IP on one MAC to do NAT get your own router for wireless a router with wireless or AP to a router
or
Router mode it has the WAN IP with NAT and wireless

0 Kudos
Reply
  • 80
  • 1
  • 5
rockies
On our wavelength
2,533 Views
Message 3 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues

That's not what I'm wanting to do. The problem is why is the wifi active when in modem mode. This shouldn't be happening
0 Kudos
Reply
  • 514
  • 27
  • 121
deviousiphone
Rising star
2,521 Views
Message 4 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues

Hmm i would say try a hard reset but I have heard that may risk dropping you back to the older firmware, please wait for someone to reply that has a little more experience of this as I didn't get the beta firmware before I went back to the SH2AC
0 Kudos
Reply
  • 272
  • 9
  • 46
BrianY
Superfast
2,520 Views
Message 5 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues

Slight difference to message shown, wireless (off), internet (enabled modem mode) and telephone (error (tel 1) (error tel 2).
Only light on front red/blue, to signify modem mode.
0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
2,502 Views
Message 6 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues


rockies wrote:
That's not what I'm wanting to do. The problem is why is the wifi active when in modem mode. This shouldn't be happening

Oh that...its likely not enabled then and if it was you would see it by wireless? Likely its a display bug for when your in modem mode based on router mode setting for wireless being on but really its off in modem mode...or so it should be...If you want you can quickly change to router mode disable the wireless then change back to modem mode where it should display it as off but likely its off either way in when in modem mode.

 

 

0 Kudos
Reply
  • 80
  • 1
  • 5
rockies
On our wavelength
2,492 Views
Message 7 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues

Already tried that several times. Even spent 1.5hrs with phone support on Tuesday night and even they couldn't explain it and then gave the usual excuse that it was a network wide problem. It's done it before but that was when it was on a trail firmware ages ago. Only problem is its playing havoc with the wireless networks.
0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
4,953 Views
Message 8 of 14
Flag for a moderator
Helpful Answer

Re: Super Hub 3 - Modem Mode Wifi Issues

As I said its likely a display bug when in modem mode from other posts on old firmware for the hub 3 when in modem mode the Network access state showed denied when you was allowed which that got fixed by the looks of it.

If the wireless was really on when in modem mode you would see it wouldn't you by it SSID?

0 Kudos
Reply
  • 80
  • 1
  • 5
rockies
On our wavelength
2,467 Views
Message 9 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues

Pressed the wrong button it's not sorted as the super hub 3 ssids do show. Tried putting it in router mode and changed the ssids and then disabled wifi then put it in modem mode and the 2 ssids for the super hub wifi both appear. Tech support had a look 2 days ago and even they just stated it was a network issue and they are aware of it and not to worry. Thing is though it's making the routers wifi signals congested as it's fixing onto the same channels even if I set up router to use different ones
0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
2,429 Views
Message 10 of 14
Flag for a moderator

Re: Super Hub 3 - Modem Mode Wifi Issues

It might have something to do with VM public Wi-Fi weather or not they have solved allow modem mode and public Wi-Fi is another issue but its a bit bad you can't turn the wireless off right their or again its a bug.

What you can try and do is login to VM and find the opt-out public Wi-Fi option which might trigger it to turn off.

0 Kudos
Reply