Menu
Reply
  • 13
  • 0
  • 0
JewLee
Tuning in
248 Views
Message 1 of 4
Flag for a moderator

Super Hub 2 - Blocking inbound connections.

So, I'd like to block ALL incoming external connections on a certain port for all devices. 

I have the superhub 2 and can't seem to find any option that allows you to edit firewall rules etc etc other than port forwarding, port blocking for single device and the "Low, Medium, High" setting...

Does the SH not offer these options or am I missing them? My ancient Netgear one did :/
I'd rather not have to buy another router.

0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
218 Views
Message 2 of 4
Flag for a moderator

Re: Super Hub 2 - Blocking inbound connections.

The SH2 along with all other VM hub models, are get-you-going devices with bare router options. That is determined by VM so as to minimise the support skills and scope (which is bad enough anyway).

If you want to do anything of the kind you need, then it's modem mode and your own router.

Seph - ( DEFROCKED - My advice is at your risk)

  • 13
  • 0
  • 0
JewLee
Tuning in
210 Views
Message 3 of 4
Flag for a moderator

Re: Super Hub 2 - Blocking inbound connections.

Thanks for the reply.

Good to know I'm not just being an idiot and missing the obvious like I usually do...
I can quite understand what you're saying about support, but how many people wanting to alter these settings are going to need support in doing so?
As it's essentially a Netgear router, I'm sure the options were already there... Just removed in VMs UI? Could always stick them in the advanced section with a prompt saying it's unsupported etc.

Shame, that, though... It seems quite decent with Network speeds etc etc so a new router wouldn't really be justifiable. Not so 'Super', afterall...

Over to Amazon I go again, I guess...

0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
195 Views
Message 4 of 4
Flag for a moderator

Re: Super Hub 2 - Blocking inbound connections.

Keep us posted, please.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply