Menu
Reply
  • 3
  • 0
  • 0
mattandjack
Joining in
89 Views
Message 1 of 7
Flag for a moderator

Strange goings on

Got a bit of a weird one.

Everyday this week I've come home from collecting the kids from school to discover my Virgin Super Hub is flashing green lights. No wifi or Ethernet available. But, it gets to about 5:30pm and it all starts working again!?

What is going on? Seems strange to me. Surely if there was an issue it wouldn't be affected by the time of day?

Anyone got any clues??
0 Kudos
Reply
  • 20.73K
  • 554
  • 3.21K
Sephiroth
Alessandro Volta
79 Views
Message 2 of 7
Flag for a moderator

Re: Strange goings on

Seems that circuit is flapping (i.e. going down and coming back).

It takes a week or so for the VM bods to get to a thread and this one really is in their court. Calling offshore support is a chance you can take but I don't recommend it.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 3
  • 0
  • 0
mattandjack
Joining in
72 Views
Message 3 of 7
Flag for a moderator

Re: Strange goings on

Thanks for the reply.

Are you suggesting I just wait until someone from VM gets back to me on here? Not looking forward to the school holidays with no internet!?

Matt
0 Kudos
Reply
  • 20.73K
  • 554
  • 3.21K
Sephiroth
Alessandro Volta
69 Views
Message 4 of 7
Flag for a moderator

Re: Strange goings on

Then you need to call the help line and argue your case. They'll faff around for a while and get on your nerves, but eventually they'll offer to send a technician. Best to make the call when the problem is occurring otherwise they'll say the circuit is fine.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 3
  • 0
  • 0
mattandjack
Joining in
63 Views
Message 5 of 7
Flag for a moderator

Re: Strange goings on

Thank you.

Still not working (green flashing lights) and it's 18:30 now. I'll work up the courage to give them a call tomorrow...
0 Kudos
Reply
  • 20.73K
  • 554
  • 3.21K
Sephiroth
Alessandro Volta
54 Views
Message 6 of 7
Flag for a moderator

Re: Strange goings on

Just check that the coax cable is tight both ends.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 6.62K
  • 174
  • 438
Forum Team
Forum Team
24 Views
Message 7 of 7
Flag for a moderator

Re: Strange goings on

Thanks for posting mattandjack,

Really sorry to hear about the connection fault experienced.

I've located your account and can see that you've since spoken with the team regarding this.

I've double checked everything from this end and I can see that there is an issue with the equipment upstream power. I'd like to arrange for one of our field engineers to come out and investigate this further.

I've sent you a private message so that we can get this booked in.

Hope to hear back from you soon,

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply