Menu
Reply
  • 13
  • 0
  • 0
-LR7
Joining in
93 Views
Message 1 of 5
Flag for a moderator

Slow speeds and bad wifi/Internet

I Have recently been struggling with the wifi in the house for a while so i decided to set up a wired connection but yet still getting round 5mbps Download and around 1 upload 40x slower than it should be well I Should be getting atleast 80mbps from wireless Nevermind wired

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
71 Views
Message 2 of 5
Flag for a moderator

Re: Slow speeds and bad wifi/Internet

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

Are you experiencing slow wired speeds all the time, or only during the evening?

Wireless speeds are affected by a myriad of external factors like Range, Client Hardware. Interference and the Topography of your home. So, wireless speeds are not guarenteed and is a poor method for testing internet connection speed.

0 Kudos
Reply
  • 7.37K
  • 316
  • 524
Forum Team
Forum Team
55 Views
Message 3 of 5
Flag for a moderator

Re: Slow speeds and bad wifi/Internet

Hi -LR7,

 

Thanks for posting!

 

Really sorry to hear you're having speed issues.

 

I've run a diagnostic on your equipment and everything is looking healthy on this end. As griffin has said, there are many factors that can negatively influence a wireless connection that are out of our control. We'd need a wired speed test to get a more accurate reading of your current speeds.

 

I'd like you to try running a speed test with the hub in Modem Mode to see what kind of results we get.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 13
  • 0
  • 0
-LR7
Joining in
41 Views
Message 4 of 5
Flag for a moderator

Re: Slow speeds and bad wifi/Internet

Downstream

 1 299000000 2.2 38.6 256 qam 21                                                                                                                                                                                                2 323000000 2 38.6 256 qam 24
3 315000000 1.9 38.6 256 qam 23
4 307000000 2 38.6 256 qam 22
5 291000000 2.5 38.9 256 qam 20
6 283000000 3 38.9 256 qam 19
7 275000000 3 38.6 256 qam 18
8 267000000 2.9 38.9 256 qam 17
9 259000000 2.7 38.9 256 qam 16
10 251000000 2.5 38.6 256 qam 15
11 243000000 2.5 38.6 256 qam 14
12 235000000 3 38.6 256 qam 13
13 227000000 3.5 38.9 256 qam 12    
14 219000000 3.7 38.9 256 qam 11
15 211000000 3.7 38.6 256 qam 10
16 203000000 4 38.9 256 qam 9
17 195000000 4.3 38.9 256 qam 8
18 187000000 4.5 38.6 256 qam 7
19 179000000 4.6 38.9 256 qam 6
20 171000000 4.9 38.9 256 qam 5
21 163000000 5 38.9 256 qam 4
22 155000000 5.5 38.9 256 qam 3
23 147000000 6 38.9 256 qam 2
24 139000000 6.5 38.9 256 qam 1

Upstream

2 39400000 ATDMA 47.5 64 qam 6400000 5120
1 46200000 ATDMA 47.5 64 qam 6400000 5120

Network Logs

2017-02-08 11:10:39.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-08 11:10:43.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-08 11:10:44.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-08 11:12:22.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-10 00:40:23.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-10 00:40:25.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-10 00:41:35.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-10 00:42:24.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 10:20:30.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 15:00:35.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 21:28:23.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 08:36:19.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 08:36:19.00 68010600 DHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 09:17:33.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 09:28:50.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 09:28:50.00 68010600 DHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 10:35:49.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 10:54:09.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-14 10:54:09.00 68010600 DHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-15 18:10:52.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
23 Views
Message 5 of 5
Flag for a moderator

Re: Slow speeds and bad wifi/Internet

Morning -LR7,

 

Thanks for getting back to us and posting your router information, I appreciate it.

 

Did you manage to complete a speed test through modem mode as my colleague Josh mentioned above?

 

Do you notice these speeds at all times of the day or just at certain times?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply