Menu
Reply
  • 8
  • 0
  • 0
Leon0905
Joining in
81 Views
Message 1 of 5
Flag for a moderator

Slow speeds... No clue as to why

I have the super hub 3.0 and 2 days ago it was reaching desired speeds of 120-150mps but now since yesterday has dropped to 5mbps download.... Any solutions on how I can sort this?
0 Kudos
Reply
  • 347
  • 16
  • 69
wonkotsane
Fibre optic
69 Views
Message 2 of 5
Flag for a moderator

Re: Slow speeds... No clue as to why

Are you in Portsmouth area 20?

Massage an ego, click the kudos button. If someone answers your question, mark it as helpful.
Be nice, eat all your vegetables and keep your room tidy.
0 Kudos
Reply
  • 8
  • 0
  • 0
Leon0905
Joining in
55 Views
Message 3 of 5
Flag for a moderator

Re: Slow speeds... No clue as to why

Nope I'm south Manchester
0 Kudos
Reply
  • 347
  • 16
  • 69
wonkotsane
Fibre optic
44 Views
Message 4 of 5
Flag for a moderator

Re: Slow speeds... No clue as to why

Is there anything on service status for your area?

Massage an ego, click the kudos button. If someone answers your question, mark it as helpful.
Be nice, eat all your vegetables and keep your room tidy.
0 Kudos
Reply
  • 7.36K
  • 311
  • 522
Forum Team
Forum Team
23 Views
Message 5 of 5
Flag for a moderator

Re: Slow speeds... No clue as to why

Hi Leon0905,

 

Thanks for posting!

 

Really sorry to hear you're having speed issues!

 

I'd like to check this out for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply