Menu
Reply
  • 7
  • 0
  • 0
Ray123454321
Joining in
395 Views
Message 1 of 12
Flag for a moderator

Slow Internet, Lost Packets And RCS Partial Service

Hello

I reported an issue nearly 7 weeks ago regarding intermittent slow internet, lost packets and the inability to use Xbox LIVE at certain times. The network log of my SH2ac was full with:

  • T3 Timeout - No Ranging Response
  • T4 Timeout, MDD Loss of sync,
  • Unicast Maintenance Ranging attempted - No response - Retries exhausted
  • RCS partial service   

All within about 7 seconds of each other and is most noticeable in the late evening, but with the log being so short it quickly fills and so you cant note what time the problem actually starts. 

 

We moved into the property on 20 June 2016 and moved house with our services disconnected due to payment issues from the previous property. We had an engineer come and install brand new cables to this property from the street as this property never had cable before. Once this was done our services were reinstated and we arranged for ourselves to have our package changed as part of a payment plan witch is 20MB internet, basic TV and incoming calls only.

After around a week or so we had no internet and so I assumed our services we disconnected and so I disconnected the SH2ac and TiVo as we were decorating the property and with services disconnected there was no need to use the equipment and with the normal stresses of moving house this wasn't a high priority. My neighbors kindly lent use use of their internet.

Using their internet was worse then 56k Dial up, always dropping out and painfully slow.
I had a look in the network log and there was a lot of T3 timouts, MDD Loss of sync and partial service. It wasn't my internet so I wasn't going to poke around, but i did let them know.

After around a couple of months I reconnected the SH2ac and called up to arrange resolving the outstanding balance with  the payment plan so we had. I was advised by the agent there was no outstanding balance and the services were never disconnected by Virgin and he was unsure why the SH2ac "fell off" the network, and asked me to try the internet which did indeed work. He also advised I was being traffic managed as I had high usage over the past month, which is odd because the SH was living in the cupboard disconnected, so I don't know where he got that from and so he arranged for a field engineer to attend and investigate the issue.

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Ray123454321
Joining in
393 Views
Message 2 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

A few days later the engineer attended and could see the modem was having issues and went down to the street cabinet and changed our connection and said that it should be fine. So that evening I took my Xbox online Via an Ethernet connection and was forever leaving and rejoining parties, being kicked from game lobbies and eventually disconnected from Xbox LIVE. whenever those problems occurred my Skype calls would briefly freeze but not disconnect. So what ever he did has not resolve the issue.

So I called technical support again and explained my problem was advised by the agent that there was no issues with the network or the SH2ac and it was my xbox, which is a tad insulting as why else would i be calling, however I insisted an field engineer attended again to have another look.

A few days later another engineer attended and advised the street cabinet was sending out errors and had the networking team come out to reset the cabinet. I received a call from he network team and confirmed the cabinet was having issues and was reset and that has now corrected the problem. So once again I took my Xbox online and once again was forever leaving and rejoining parties, being kicked from game lobbies and disconnecting from Xbox LIVE, so I can confirm the problem has not been resolved.

So I called technical support again that evening and advised the agent the problem I was having and what has been done so far. I was advised once again there was no problem and it was to do with my wireless channel which the agent then proceeded to change to no avail. I did then advise the agent that changing wireless channels would have no bearing on an Ethernet connection. 
After much arguing and eventually the call being escalated to a superior, a senior engineer was booked to come out.

Two days later the senior engineer attended and without testing anything deemed the SH2ac as faulty and proceeded to replace it with another SH2ac. After a few minuets he then also deemed the new SH2ac as faulty so I requested it was changed with the SH3. This was installed and I was told that it was completing a firmware update and that it can take a few hours to complete.
I was told that I shouldn't have anymore problems. But I still had exactly the same problems as before.

As you can imagine, I was more then livid with this. So again I called technical support to be told once again there was no problem and its 100% the wireless channel which he changed for it to to nothing. It was then my Xbox's wireless connection, which I advised was connected via ethernet, to which he said is because there is too many devices connected at once to the SH3 and were all using data. I asked the agent to check through all the notes and see he can see that is is not the SH3 and the issue lied somewhere with the cabinet. He argued and was adamant it was the equipment at fault. It was at this point I advised he had no idea what the problem was and just send another engineer out making sure he checks the street cabinet.

Sure enough an engineer attended a few days later, however I wasnt around but the missus was.
She told me that the engineer advised her too much air was getting to the cables and he has installed a cap and then left. She said he was miserable and made her feel uncomfortable.
I naturally was not satisfied with this and called customer support to have that engineer return to the property to explain what he actually did and why he never checked the street cabinet as he left no work sheet explaining what he did. I was told he would be contacting me and attending back at the property within an hour. He never called or showed up, but was nice enough to post a "we missed you" card through my letterbox. I wasnt out as I was waiting for him to come back.
To me that sounds like he fobbed my missus off and didn't want to come back because he was caught out.

I called back after 2 hours of waiting to be advised the engineer was too far out of the area to have come back. If that were true how could he have posted the "we missed you" note?

By this point my patience is more then worn thin and I am still no better off.
I called the following day and an area manager was sent to attend my property, which he did the following day. He unmercifully tested and checked everything and confirmed a street cabinet was having issues. He also found a badly terminated connector which he corrected. He advised he will get one of the networking team down the next day to test the cabinets, which true to his word he did and confirmed the street cabinet is having issues with noise being fed back to the main cabinet and then the main cabinet passing that noise back down to the smaller cabinets thus creating the problem, however it is not enough to report its in trouble, hence why nobody can see that there is a problem.

He advised that over that weekend the engineering team will start work to try and find the source of the noise and will have it fixed my them following Monday.

That was nearly 3 weeks ago and I'm still having the same problem so what is going on..!?!

I called in last night and once again have an engineer booked for Wednesday.

So in total since reporting the problem it has been approximately 1 month, 2 weeks and 6 days.

This is purely unacceptable.

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Ray123454321
Joining in
389 Views
Message 3 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

As this is posted this is my network log:

Date And Time Error Number Event Description

2016-10-30 08:27:12.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:27:17.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:27:22.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:44:39.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:44:39.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:44:41.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:44:44.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:44:45.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:44:46.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 08:44:50.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 10:15:18.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 10:15:20.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 10:45:57.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 10:55:35.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 10:55:35.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 10:55:36.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 11:41:57.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 11:41:57.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 12:45:22.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-30 12:45:23.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 


Upstream:

Channel ID Frequency(Hz) Modulation Power(dBmV) Mode Channel Bandwidth(Hz) Symbol Rate (ksps)

5839400000ATDMA41.364 qam64000005120
5746200000ATDMA41.864 qam64000005120

 

Downstream:

Channel Frequency(Hz) Power(dBmV) SNR(dB) Modulation Channel ID

1299000000635.5256 qam15
23230000006.536.3256 qam20
33150000006.136.3256 qam19
42750000005.535.7256 qam18
52670000005.536.3256 qam17
63070000005.936.3256 qam16
72910000005.835.5256 qam14
82830000005.836.3256 qam13
92590000005.136.3256 qam12
102510000005.536.3256 qam11
112430000005.436.3256 qam10
122350000005.335.7256 qam9

 

Status:

Item Status Comments

Acquired Downstream Channel(Hz)
299000000
Locked
Ranged Upstream Channel(Hz)
39400000
Locked
Provisioning State
Online

 

 

Config:

General Configuration Value

Network Access
Disabled
Max number of CPEs
1
Baseline Privacy
Enabled
Docsis mode
Docsis30
Configuration file
V062e4dc1e499a5a6.cm
Primary Downstream Service Flow
SFID40221
Max Traffic Rate23000000
Primary Upstream Service Flow
SFID32199
Max Traffic Rate1183000

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Ray123454321
Joining in
355 Views
Message 4 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

Does nobody have any comments at all..?

Its got to the point that I'm strongly considering leaving Virgin Media as a customer.


Here's a link to the network log over the past 3 days as and when I can import it so there may be a few hours where nothing is logged.

https://www.dropbox.com/s/lq5lvqtdscbid67/Super%20Hub%203.0%20Network%20Log.docx?dl=0

0 Kudos
Reply
  • 9
  • 0
  • 0
badkid
Joining in
345 Views
Message 5 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

Same thing happened to me, tomorrow i got an appointment with an engineer. If he doesn`t sort out the problem i`ll find another internet provider. Gotta admit you have more patience then me. I`m still waiting to see what do engineer does, but if it won`t work after that i`m gonna leave VM. Not worth paying almost £33 for crappy internet
0 Kudos
Reply
  • 9
  • 0
  • 0
badkid
Joining in
336 Views
Message 6 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

So i had the engineer have a look at the broadband and he said "The fault is in the area, and fixed date will be 25 January 2017, and there is nothing he can do any more".
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
319 Views
Message 7 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

Hi Ray123454321,

 

Thanks for posting and a warm welcome to the community.

 

I am sorry to read the issues you are experiencing with the broadband connection and the amount of engineer appointments you have had to try and resolve this. I can imagine how frustrating this must be.

 

Has there been any improvements at all after the engineer visit you had a few days ago. I can see from your account there was a network fault which has been closed down as resolved.

 

There has been some time-outs reported since the router has been online, but as these are not real-time they may of happened at the start of the router being online and nothing since. With the link you posted I am unable to open this within the office I'm afraid and if you can post your network log that would be great.

 

If you get chance can you create a Broadband Quality Monitor for me please as this will check the performance of the connection. If you do create a profile, you will need to disable the firewall within the router settings.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
Ray123454321
Joining in
319 Views
Message 8 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

I've had 4 engineers, 2 senior engineers, an area supervisor and now area manager attend the property.

The problem has been identified and confirmed 4 times, yet nothing has been done and no said update from the area supervisor or manager, who did promise he would keep me updated as he is the last port of call to come out.

Currently on the phone with technical support as the router has rebooted about 20 times since last night.
0 Kudos
Reply
  • 7
  • 0
  • 0
Ray123454321
Joining in
318 Views
Message 9 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

Hello Samantha,

There has been no improvement at all, if anything the problem has become worse.

I would like to know how somebody thinks this fault has been resolved, I never said it was so who has..?

I don't see how you cannot open a dropbox link to a word document, and the network log too long to post as I've been logging it for 4 days now.

Is there any other way I can send you the document?

as requested a Broadband Quality Monitor

 

6/11/20167a2ed97f347312249587b8870fd8a7aa-06-11-2016


 

 

 

 

 

 

 

 

 7/11/20163ecc163ebeba60589cc885f542667a99-07-11-2016

 

 

 

 

 

 

 

 

 

8/11/2016f46672825623a1077ed19e9edfb876d2-08-11-2016

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
310 Views
Message 10 of 12
Flag for a moderator

Re: Slow Internet, Lost Packets And RCS Partial Service

Hi Ray123454321,

 

Thanks for getting back to me.

 

In regards to the fault on the network, this was found when the last engineer visited, which was then closed down.

 

With the dropbox link that I was unable to open, we have a different firewall system in the office to you at home. If you can post say 24 hours of time-outs if possible?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply