Menu
Reply
  • 1
  • 0
  • 0
Tef1on
Joining in
21,032 Views
Message 1 of 36
Flag for a moderator

Set up of Clever Dog IP camera's

Hi,

Does anyone know how to set up these camera's? I can find camera on wifi system, but blue light goes from blue to red. Then phone says that the camera is off line.
Tags (1)
0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
21,003 Views
Message 2 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

Hello Tef1on, 

 

Thanks for posting and welcome to the community Smiley Very Happy

 

I'm sorry to hear that you're having some difficulties in connecting your security system. I've not had direct experience with this brand before, but my previous encounters with IP cameras has proven tricky. It's likely that we will need to port forward to enable the cameras, but I wouldn't know what ports you'd need. I've tried to have a look online for a user manual but there is nothing about. Do you have any form of support from the manufacturers? 

 

I'll leave this tread open as other members of the community might have more knowledge of this system. 

 

Speak with you soon, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1.22K
  • 52
  • 170
jpeg1
Knows their stuff
21,001 Views
Message 3 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

As Heather says, this is almost certainly a port forwarding issue. I've set up a number of camera systems and every one has required one or two ports to be set in the router. You will need to find out more about it.

 

This is a good place to ask for advice:

http://www.diynot.com/diy/forums/alarms-cctv-telephones/

 

Good luck!

0 Kudos
Reply
  • 6
  • 0
  • 1
coolstrutter
Tuning in
20,232 Views
Message 4 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

Hey Tef1on did you manage to get the Clever Dog Camera setup ? as I am having the same problem
0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
20,147 Views
Message 5 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

Hi coolstrutter,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear you're also experiencing trouble setting up your Clever Dog camera.  Have you tried port forwarding as suggested by Heather & jpeg1?  If you have, could you let me know what else you've tried?  I want to make sure I don't ask you to do something that you've already done.

 

Catch you soon Smiley Happy

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4
  • 0
  • 0
Shinners100
Joining in
19,902 Views
Message 6 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

I am also having a nightmare with this camera. I am at the stage where I am on the super hub set up page, what do I put into the following boxes of port forwarding :
Name
Services
Start and end port

What does that all mean?
It is all very confusing, thanks in advance.

Paul

0 Kudos
Reply
  • 2
  • 0
  • 0
sunnybears
Joining in
19,864 Views
Message 7 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

Hey,

I got one of these cameras over Christmas and it's a total nightmare. I have now got mine connected via my virgin broadband but it took ages.

Basically using the Clever Dog app and my iphone I got it connected after much fiddling. When the camera is flashing it's blue light connect your iphone to the DOG wi-fi network it finds. The password is 11111111. open the app and click add device . One the next screen I chose the first icon on the left 'camera' I think it's called. It'll pop up and maybe ask you to join the DOG network here too. Use the same password as before. This is where it all gets very very annoying. Usually the camera starts flashing red and loses the connection and your phone defaults back to your home wi-fi effectively kicking you out of the DOG network. Unfortunately you just have to start again by holding down the button until the blue lights flash. If you can stand it keep trying until your phone and the app/camera is connected to DOG at the same time. Once it's added you will be able to see the video feed on your app. This is where I got stuck as when I switched back to the virgin media wi-fi to be able to use my phone online it wouldn't show the video feed. At this point you need to go to settings in the clever dog app and click wi-fi. If you can get it to find and join your virgin wif-fi it should all start working. I found if I just left it alone for a few minutes after the app joined the virgin broadband it flashed red for a bit then finally went solid blue and both the camera and my phone were on the same wi-fi. 

it's not as fussy when you are out and about. I am viewing mine on my work wi-fi just now and it's fine although at home it pitches a fit if you are not on the same network (e.g/ dropped to 4g).

Good luck and I hope this helps!

0 Kudos
Reply
  • 4
  • 0
  • 0
Shinners100
Joining in
19,848 Views
Message 8 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

Thank you very much, did you have to do anything with the settings on your router as described previously, opening other ports etc.

0 Kudos
Reply
  • 2
  • 0
  • 0
sunnybears
Joining in
19,846 Views
Message 9 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

Nothing at all regarding ports etc. I didn't even know I could access my router that way.

0 Kudos
Reply
  • 1
  • 0
  • 0
Sid3
Just joined
19,056 Views
Message 10 of 36
Flag for a moderator

Re: Set up of Clever Dog IP camera's

Hi,

Does anyone know or having same problem . When you try to access from mobile internet or away from home camera keep on disconnecting ,goes offline and cant access video live and have  to refresh 10 times to get live and then it disconnects again,

Is it App glitch or mode setting ?

Any help will be appreciated !

0 Kudos
Reply