Menu
Reply
  • 17
  • 0
  • 1
tupence
Tuning in
91 Views
Message 1 of 3
Flag for a moderator

Server Not Found On One Website

I set up a subdomain on my own website at http://testsub.oldroots.co.uk/ but when I try to access it over my wifi I get a Server Not Found error message. I've tried using my laptop (Windows 10 using Firefox, Opera and Edge), tablet (Android), phone (Android) and another computer in the house (Windows 8) and still get the same error. However, if I turn off wifi on my phone and use the 3G instead it connects normally.

I can connect to the main domain over wifi, just not the new subdomain.

I'm not sure what the problem is so any suggestions are welcome.

0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
87 Views
Message 2 of 3
Flag for a moderator

Re: Server Not Found On One Website

hiya @tupence possible the DNS records not updated quickly, you could try and change the domain settings on your machine to use e.g. googles using -> https://developers.google.com/speed/public-dns/
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 17
  • 0
  • 1
tupence
Tuning in
71 Views
Message 3 of 3
Flag for a moderator

Re: Server Not Found On One Website

Thanks for the reply. I've lost access to all my sites now (nothing to do with your reply, I haven't tried that yet) so I've contacted my hosting company to see what they say.
0 Kudos
Reply