Menu
Reply
  • 9
  • 0
  • 0
traceyfab
Joining in
136 Views
Message 1 of 4
Flag for a moderator

Saying my equipment is switched off its not

Lost Internet saying my equipment is switched off its not
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
104 Views
Message 2 of 4
Flag for a moderator

Re: Saying my equipment is switched off its not

Hi traceyfab,

 

Thanks for posting on the community. It's nice to have you back here.

 

Sorry to read that you are experiencing loss of broadband service.

 

I've taken a look at your connection, the broadband is showing as online with devices connected. Is the internet now working for you?

 

If you are still having issues, is it on both wired and wireless devices that you are unable to access the internet?

 

Has any of the lights changed on the router at all?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
97 Views
Message 3 of 4
Flag for a moderator

Re: Saying my equipment is switched off its not

hiya @traceyfab can you avoid creating duplicate posts in different sections of the forum, makes it tricky to track issues.
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 2
  • 0
  • 0
rachey
Joining in
73 Views
Message 4 of 4
Flag for a moderator

Re: Saying my equipment is switched off its not

Mine is saying exactly the same thing, it's driving me mad!
0 Kudos
Reply