Menu
Reply
  • 58
  • 0
  • 2
Targetshooter
On our wavelength
68 Views
Message 1 of 4
Flag for a moderator

SH3 wifi slows from 150mbps to 33mbps in Samsung S2 tablet

Superhub 3 replaced my SH1 on Friday 3/2/17. SH1 gave me around 60mbps wifi to my samsung s2 tablet. SH3 wifi download rate falls from (110 - 200mbps) down to around 33mbps. If I then switch off wifi then reconnect the speed goes back up to 110mbps+. I understand the speeds will vary depending on time of day and network loading but why do I see adrop from > 110 to 33? Is there a setting in SH3 or my tablet causing this degradation in speed? Any help garefully received. 

Speedtest on wired PC connection gives 220mbps.

0 Kudos
Reply
  • 14.39K
  • 640
  • 1.45K
Moderator
Moderator
36 Views
Message 2 of 4
Flag for a moderator

Re: SH3 wifi slows from 150mbps to 33mbps in Samsung S2 tablet

Hi Targetshooter,

 

Sorry to hear your wireless speeds are fluctuating. What have you tried so far to try and improve this? I'd suggest first of all trying changing wireless channels to see which works best in your area. 

Let us know how you get on.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 58
  • 0
  • 2
Targetshooter
On our wavelength
26 Views
Message 3 of 4
Flag for a moderator

Re: SH3 wifi slows from 150mbps to 33mbps in Samsung S2 tablet

Hi, Thanks for suggestion. I have changed channel from 1 (Auto) to 13 (Manual). I used Wifi analyser to pick 13. There's still overlap with some other routers. I also changed a wifi setting on my tablet to always keep wifi on. Speedtest results do now look better, 85 and 90mbps. It is still the case that if I switch wifi off on my tablet for 20 seconds then reconnect then speedtest just gave me 201mbps!!.

Guess I will now stop fidding.

0 Kudos
Reply
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
13 Views
Message 4 of 4
Flag for a moderator

Re: SH3 wifi slows from 150mbps to 33mbps in Samsung S2 tablet

Hello Targetshooter,

Thanks for the update Smiley Very Happy

Good to hear that changing the wireless channel has helped.

Thanks for keeping us in the loop, please let us know if we can help with anything else.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply