Menu
Reply
  • 5
  • 0
  • 1
R3tr0R4z0r
Tuning in
259 Views
Message 1 of 11
Flag for a moderator

SH3 wifi and router web page issues

Hi,
I e seen my posts about the super hub 2 wifi issue where it's fixed by restart g the router.

I am having the same issue with the Super Hub 3.

On random accasions the wifi will stop functioning and stop transmitting altogether. (No ssid)

I have tried many approachs to resolve this issue as below

Login into the router admin page and restarting the router.
Reseting the router via the web page
Turning the wifi settings on and off

The only way to resolve this is to physically unplug the router and let it reboot that way.

The only way I've been able to keep connection is with a ethernet connection and a ethernet connected access point.

This is not ideal for use as there are dead spits normally covered by the super hub 3.

I have also encountered the routers own page on 192.168.*.* being very slow to load.
Showing the password letters when logging in.
And from time to time the page times out causing me to close my browser and re login to the router again.

I find this terrible for these routers and there needs to be a fix for this.

Currently I do not have a spare router to use the super hub as a modem only mode.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
210 Views
Message 2 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues

Hi R3tr0R4z0r,

Thanks for coming to us for help with this, welcome to our Forum Smiley Happy

I have 2 suggestions.

Firstly please separate the two wireless frequencies:

  • Log in to your Hub's interface pages > click on Advanced Settings > Wireless > Security.
  • Change the name of the WiFi Network Name (SSID) for both the 2.4GHz and 5GHz frequencies - adding a 2 to the end of the former and a 5 to the end of the latter will suffice. 
  • Change the password for one or both so that they are different.
  • Re-connect your wireless devices - newer equipment should connect to 5GHz whilst older devices may only be compatible with 2.4GHz.

If that doesn't stabilise your wireless connection try an external factory reset of the Hub   and then repeat the previous steps.

Let us know how you get on.


Jen
Forum Team



0 Kudos
Reply
  • 5
  • 0
  • 1
R3tr0R4z0r
Tuning in
207 Views
Message 3 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues

HI,
Thank you for your reply,
Please be aware I have already did as you described some time ago.

This seems to be a issue with virgins custom firmware installed on their arris surfboards (super hub 3).

Any other assistance would be appreciated.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
201 Views
Message 4 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues

Hi R3tr0R4z0r,

Thanks for getting back to me so quickly Smiley Happy

Your wireless frequencies do seem to have the same network name though so I wonder if you'd mind changing them? This usually helps for issues with wireless connectivity. 

If the SSID still fails to be found by your wireless devices we'd need to ascertain whether or not the broadcast is failing. Wireless disconnections are not a firmware issue,  it is more likely that something in proximity to the Hub is interfering with the signal.

Please take a look at our help article on optimising your wireless signal.

And this external link is also helpful.

Hope this helps,


Jen
Forum Team



0 Kudos
Reply
  • 5
  • 0
  • 1
R3tr0R4z0r
Tuning in
193 Views
Message 5 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues

Hi
I can guarantee the broadcast is failing.
The router is placed in a room not near any other electrical equipment.
when the router fails to broadcast I relocate myself next to the router with 2 laptops and a mobile phone to test the network.

Please note I frequently use kali linux for diagnostics on wireless networks and did all tests on this router within a meter of the box.

No ssid shows and the box stops transmitting on all frequencies.

If as you said the firmware is not at fault the hardware must be.

I will try all the suggestions again once I get home but I can guarantee it will drop off and I will have to do a hard reset again.

I'd like to also say that I can not afford for signal to be lost in the house hold as I'm not always at home to fix this issue and my wife is a technophobe for the exception of using the Internet for Facebook.

As noted I can remotely log into the router when I'm away but as I said I can not fix the issue bu doing a reset from the routers firmware homepage.

I'd like for virgin to push out an update to remove this issue from their routers.

If it's the hardware then a recall of the routers need to be done and a reactivation charge negated for the replacement router.

This shouldn't be down to the end user to buy additional equipment to have a half fix.

Do you not agree?
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
166 Views
Message 6 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues

Hi there R3tr0R4z0r,

 

Thanks for getting back to us.

 

I appreciate all the checks you have completed so far but too no avail.

 

Have you noticed an improvement since you last posted or are you still having the same issue?

 

I understand how frustrating this can be and I would like to help as much as I can to get this resolved for you.

 

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 1
R3tr0R4z0r
Tuning in
143 Views
Message 7 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues

Hi,

 

I just come back from Dublin to find my Wifi on my Super Hub 3 not working again!

This is a joke as Ive found from my main computer that is currently connected by Ethernet that the wifi hasn't been working for over a week.

Virgin Media need to address the issue with firmware upgrade or replacement Super Hub boxes.

If the later is done then the activation charge for the new hardware should be deducted from Virgin media and not the end user like myself.

 

I can confirm that i have separated both 2.4 and 5ghz networks to have different ssid with no avail.

Solutions need to be provided!

 

virgin media 1.JPG

0 Kudos
Reply
  • 10.93K
  • 237
  • 2.01K
Superuser
Superuser
134 Views
Message 8 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues


R3tr0R4z0r wrote:

Hi,.....Virgin Media need to address the issue with firmware upgrade or replacement Super Hub boxes.

 

.....FWIW I'm surprised (nay - disappointed) that after nearly 8 weeks that Level2 haven't simply shipped you a replacement SH3/VMDG505 as that's still quicker/cheaper than a tech visit as your multiple hard resets and fact that WiFi is disabled (AND wired devices that you have are not even showing?) would apparently support your hardware hypothesis!

@ForumTeam  @ModTeam will hopefully review this again promptly during next couple of days with a tad more urgency to hopefully facilitate another Hub[*] or a Tech visit (who can provide a Hub replacement) - whichever is the quicker to progress?

In meantime (since some of us have been trialling/using SH3/VMDG505 since 4Q2015) it would be of some academic interest to ask you whether the Wireless setting page still reflects enabled dual band eg:

Screenshot 2017-08-13 10.48.09.png

 and honoring/retaining any customisations you may have entered?  (Presumably Security tab under Wireless still honours the individual band names etc?)

Does the firmware version still reflect V9.01.116V both prior to and after an external hard Factory Reset?

[* somewhat OT] Regarding firmware updates then any community (non VM staff) users who are currently involved in pre-release testing/trialing of Puma6/Intel fixes on VMDG505 won't be able to discuss/acknowledge it and personally I'd only speculate that many potential outstanding usuability/functional fixes will be held in abeyance until basic Arris/Puma6 chipset fix is either available or SH4 (possibly with Broadcom alternative chipsets) are rolled out instead?  

While SH2AC(VMDG490) will accomodate upto a V200G Tier configuration the fact it can only bond 8 x 4 channel plan and not 24/32 x 8 on the SH3 gives Networks a potential "load balancing" problem/inefficiency even on these "lower" Tiers depending on specific Area capacity loadings! Smiley Sad

I suspect that why all/most/some of these (SH3/Hub3.0 ) issues have been "outstanding" with "embarrasing lack of official comment/response" for upto last 2years?

 

 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
  • 5
  • 0
  • 1
R3tr0R4z0r
Tuning in
128 Views
Message 9 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues

I am currently waiting on the router to load the info page.

been 20 minutes since i loaded the page and loaded it now in another browser but still waiting for it to load.

makes me believe the firmware is corrupt/badly programmed.

 

last i remember i changed the SSID from the default VM******** to VM*******2.4 and VM*********5G respectively.

the frequency i have tried in all configurations with no success.

no other setting have been altered from factory apart from the router login password.

i can not comment on the version currently running on the box after 1 hour of waiting the page has still not loaded

 

i do hope someone with knowledge can assist and resolve this.

 

@horseman - thank you for the info

0 Kudos
Reply
  • 10.93K
  • 237
  • 2.01K
Superuser
Superuser
112 Views
Message 10 of 11
Flag for a moderator

Re: SH3 wifi and router web page issues


R3tr0R4z0r wrote:

..... do hope someone with knowledge (AND CPE PROCUREMENT/ALLOCATION/DISPERSAL AUTHORITY) can assist and resolve this.

 @horseman - thank you for the info

I took the liberty of amending your post as I'm relatively confident that one of the Forum Team will be contacting you after their Monday morning caffeine and prozac break(briefing)?  Smiley Wink

Little more I/SU/Trialists or other community members can do other than repeatedly escalate (some of us long term trialist have already offered our various legacy SuperHubs we still retain for comparative testing purposes over last 7/8 years since first SH1/VMDG480 released back in 2009 - but at most,  20 to 40 SH2AC's wouldn't resolve the potential demand and legacy 8x4 channel bond is no longer a longterm viable solution!).   Smiley Tongue  

A replacement VMDG505 would I believe resolve your immediate Dual Band WiFi reliability (and the GUI interface response issue) because your symptoms are not what I recall seeing since Sept2015 that hasn't already been resolved either by firmware (currently 116V) or actual hardware SH3 replacement.

Good luck and no doubt I will have egg-on-face (not for the first time) this coming week......  

 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)