Menu
Reply
  • 19
  • 0
  • 0
KenWishae
Tuning in
152 Views
Message 1 of 4
Flag for a moderator

Router seems to need rebooted every so-often

I got a replacement router Superhub 2 several months ago to resolve a problem with previous one and it worked.  However I have noticed that in recent weeks I have had to reboot it as when I was trying to connect via Virgin Anywhere on my iPad that I was getting a message that myTivO box was not connected to internet.  This was solved by rebooting Superhub and ensuring that my Powerwall connections were linked again.  Also my printer if it is idle for a while seems to lose its wireless connectivity to router and again this is fixed when I reboot the Superhub.  IS there anything I can do about this?

0 Kudos
Reply

Helpful Answers
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
232 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Router seems to need rebooted every so-often

Hey there KenWishae,

 

Thanks for posting Smiley Happy

 

Sorry to hear about the problems with your connection, it sounds frustrating.

 

Checking your Superhub I don't see any cause for concern. It might be worth changing your operating wireless channel. Please find instructions on how to do that on this help article.

 

Please let us know if this helps,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
233 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Router seems to need rebooted every so-often

Hey there KenWishae,

 

Thanks for posting Smiley Happy

 

Sorry to hear about the problems with your connection, it sounds frustrating.

 

Checking your Superhub I don't see any cause for concern. It might be worth changing your operating wireless channel. Please find instructions on how to do that on this help article.

 

Please let us know if this helps,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 19
  • 0
  • 0
KenWishae
Tuning in
107 Views
Message 3 of 4
Flag for a moderator

Re: Router seems to need rebooted every so-often

Thanks for your message. I have the Superhub set up with 2.4 GHz and 5GHz boxes ticked.  Should this do it?  Also 2.4 GHZ is set on Auto and using channel 11 whilst 5.GHz is also set for Auto compatibility. Consequently I have not made any changes to set up.   Since I raised the query I do not appear to have required to reboot the router.  Could it have been a Virgin systems issue?

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
52 Views
Message 4 of 4
Flag for a moderator

Re: Router seems to need rebooted every so-often

Hi KenWishae, 

Thanks for keeping us upto date with your issues regarding rebooting your router every so often.

I am pleased to hear that since you raised the query you haven't needed to reboot, this is great!

Just remember if you require any assistance in future then post back here and we'll gladly help out in anyway we can.

Take care, 

Thanks, 

Adam.

 


Tech fan? Have you read our Digital life blog yet? Check it out