Menu
Reply
  • 4
  • 0
  • 0
Busst
Joining in
173 Views
Message 1 of 14
Flag for a moderator

Router password failing

Hi,

I have tried to enter my router password to access the settings however this doesn't seem to work just comes up invalid password ????
I have tried resetting it turning it of and back on?
Is this a common fault of the hub 3.0 ???

Driving me mad
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
157 Views
Message 2 of 14
Flag for a moderator

Re: Router password failing

Hi Busst, 

 

Thanks for letting us know about your 'Invalid password' issues, this does seem strange indeed! I am sorry for any bother caused.

 

Are you still having these issues? if so, are you still having the same error message or are you getting a different one?

 

Please respond to me here and I'll look into this further for you.

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Busst
Joining in
150 Views
Message 3 of 14
Flag for a moderator

Re: Router password failing

Yes it's just the same won't allow me to sign in .
0 Kudos
Reply
  • 2
  • 0
  • 0
bury70
Settling in
140 Views
Message 4 of 14
Flag for a moderator

Re: Router password failing

Hi, i've just noticed I had the same situation today, cannot sign into the router, further to this, when I put in an email address to supply a reminder or new password, no email is sent. I've tried this twice now, also restarting both the computer and router but - nothing. Any advice would be greatly appreciated.

0 Kudos
Reply
  • 2
  • 0
  • 0
bury70
Settling in
136 Views
Message 5 of 14
Flag for a moderator

Re: Router password failing

Please disregard this previous post from me, I had forgotten the new password I put in about a month ago; I just worked out what it was, apologies again.
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
123 Views
Message 6 of 14
Flag for a moderator

Re: Router password failing

Hi Busst, 

 

Thanks for responding to me! 

 

Apologies that didn't work, this does seem strange.

 

Can you please try a factory reset  of the Hub to see if that helps then post back here to let me know how you get on.

 

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Busst
Joining in
122 Views
Message 7 of 14
Flag for a moderator

Re: Router password failing

Tryed a factory rest same issue just can't sign into the router ?
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
107 Views
Message 8 of 14
Flag for a moderator

Re: Router password failing

Hi Busst, 

 

Thanks for coming back to me.

 

This is strange indeed, I believe the best way to sort this will be to replace your router.

 

I will send you a PM (Purple envelope at the top) just to confirm some details with you, then I'll get you a replacement router sent out. Please respond to me there and I'll ensure this all gets sorted for you.

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
94 Views
Message 9 of 14
Flag for a moderator

Re: Router password failing

Hi Busst, 

 

Thanks for responding to me!

 

I have ordered a new Hub for you, this should arrive to you within the next 3 - 5 working days. Should you not receive it within this period or have any other issues, then post back here to us on the forum and we'll get this sorted for you.

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
hevh1975
Joining in
75 Views
Message 10 of 14
Flag for a moderator

Re: Router password failing

Hello , i am having the same issue , i only had virgin broadband installed last thursday , i am getting the correct speeds and my wireless devices are able to connect with the default password supplied with the router , however i am unable access the router settings using the same default password , ive have done the factory reset several times yet it is still saying that the password is incorrect ?

0 Kudos
Reply