Menu
Reply
  • 15
  • 0
  • 0
darkazraelstar
Joining in
186 Views
Message 1 of 11
Flag for a moderator

Router Keeps drops connection 5 times a day - Thinking about going BT

Hi,

I have moved to a new house and we now have Virgin Media in this house .

The connection use to drop around twice a day but now its getting more and more common. It happens around 5 times plus a day and we will lose Lan and Wifi - it disconnects my logitech webcam which is connected to the router wifi. My wife spoke to VM tech support and they said there no problem? When it disconnects everything loses connection to the internet hard wired or wifi. The VM box is in router mode.

In my old house I had numerous problems with VM broadband which was eventually sorted after numerous visits - seems the engineer who wired it up originally did a bad job hence it kept losing connection when it was windy outside.Only took a year to sort...

The problem is now so bad I am already looking at BT Infinity - slower and but hopefully will be more stable. I have already priced it up and will have to pay it due to the nature of my new job needing a stable connection. Not to mention online gaming.

Its been a year and the phone line has never worked as well ----- yes this was reported.

This is the error log - however I'm not sure its recording all of the drop outs which is a bit strange.

Network Log Date And Time Error Number Event Description

2016-12-26 13:41:24.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 13:45:00.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 13:45:17.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 13:45:17.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 14:33:50.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 14:33:57.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 14:35:59.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 14:37:36.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 14:38:56.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 14:40:01.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 14:50:20.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:02:01.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:04:41.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:28:56.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:28:56.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:28:57.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:28:58.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:29:02.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:29:19.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 15:48:33.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Downstream bonded channels

Channel

Frequency(Hz)

Power
(dBmV)

SNR
(dB)

Modulation

Channel ID

1

459000000

1.2

37.3

256 qam

7

2

531000000

-0.5

37.6

256 qam

16

3

523000000

-0.5

37.6

256 qam

15

4

515000000

-0.2

37.3

256 qam

14

5

507000000

0

37.3

256 qam

13

6

499000000

0.4

37.6

256 qam

12

7

491000000

0.4

37.6

256 qam

11

8

483000000

0.5

37.6

256 qam

10

9

475000000

0.5

37.3

256 qam

9

10

467000000

1

37.3

256 qam

8

11

451000000

1.2

37.3

256 qam

6

12

443000000

1

37.6

256 qam

5

13

435000000

1.5

37.3

256 qam

4

14

427000000

1.7

37.3

256 qam

3

15

419000000

1.9

37.3

256 qam

2

16

411000000

2

37.6

256 qam

1

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
6546200000ATDMA4316 qam64000005120
6732600000ATDMA4316 qam64000005120
0 Kudos
Reply
  • 15
  • 0
  • 0
darkazraelstar
Joining in
149 Views
Message 2 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

So today its dropped 20 plus times so far....

 

I am definitely going to find the name of that 1st or 2nd line Tech. No problems indeed.....

0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
140 Views
Message 3 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

levels look fine - i dont know a lot about network logs but the T3's should not be there - VM take a week or more to get to threads will flag this to try and get them here quicker as there looks to be nothing to add from the community

____________________

Tony
0 Kudos
Reply
  • 15
  • 0
  • 0
darkazraelstar
Joining in
133 Views
Message 4 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

Thanks Tony,

 

I managed to try VM support chat took a while as got disconnected halfway in and they are sending an Engineer out after new years. Its now dropped 40 plus times today...seems to drop every couple of minutes now. Internet is pretty unusable - have reset it and unplugged and plugged back in the coaxial to no avail. Thinking about paying BT Internet 12 months as its on offer as a backup. Yeah alot of money but time is money these days.

 

Router Status

 
Network Log Date And Time Error Number Event Description
2016-12-27 16:18:01.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:18:02.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:18:21.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:26:33.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:27:22.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:28:32.0068000401ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:00:04.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:00:05.0068000401ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:00:06.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:00:09.0068000401ToD request sent - No Response received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:30:47.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:30:51.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:31:08.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:31:09.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:31:17.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:31:17.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:31:21.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:31:34.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:31:58.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-27 16:32:07.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
128 Views
Message 5 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

dont hold your breath on a tech visit - there looks to be little wrong your side so if they see an external fault the visit will be cancelled - level 1 just book the tech without much checking - hopefully VM will get to the thread before the [hopeful] tech visit and look deeper

____________________

Tony
  • 15
  • 0
  • 0
darkazraelstar
Joining in
115 Views
Message 6 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

Thanks,

 

This is one of the things I have been dreading. VM are fine is everything is working but when it ain't .......

 

Im definitely getting a feeling of Deja Vu here.

0 Kudos
Reply
  • 15
  • 0
  • 0
darkazraelstar
Joining in
95 Views
Message 7 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

Hello all,

 

I thought I would give an update to the issue. My wife contacted them a couple of days before the engineer visit and asked them if the engineer could look at the landline as well as its never worked and been 11 - 12 months. They said they would get the engineer to do this as well.

 

The nice chap turned up today and fixed the phone line. It was never connected properly to the box. ( tssk tssk original engineer ).  He also looked at the cable modem and changed the cable modem and rewired the cables to the brown box and changed the coxail inside the house.

Touch wood everything will work fine now. He seemed a nice competent fellow. So far no disconnects so touch wood she can work a full day from home via VPN without any disconnects.

I am glad I did not go with BT as was on their forums and oh boys are they having problems.

Thank you Virgin media - the online chat is one of the best support things so far.

 

Thanks

 

0 Kudos
Reply
  • 15
  • 0
  • 0
darkazraelstar
Joining in
78 Views
Message 8 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

I spoke to soon, the drops occurred again after I posted the last message. It does seem better though only around 3 - 5 drops a day now compared to 20 plus before.

Are my power levels levels ok ?

Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 435000000 0.2 37.3 256 qam 4
2 531000000 -1.5 37.6 256 qam 16
3 523000000 -1.5 37.6 256 qam 15
4 515000000 -1.4 37.6 256 qam 14
5 507000000 -1.2 37.3 256 qam 13
6 499000000 -0.7 37.6 256 qam 12
7 491000000 -0.7 37.3 256 qam 11
8 483000000 -0.5 37.3 256 qam 10
9 475000000 -0.4 37.3 256 qam 9
10 467000000 0 37.6 256 qam 8
11 459000000 0 37.3 256 qam 7
12 451000000 0 37.3 256 qam 6
13 443000000 0 37.3 256 qam 5
14 427000000 0.7 37.6 256 qam 3
15 419000000 0.7 37.3 256 qam 2
16 411000000 0.5 37.3 256 qam 1

 

The Errors are

2017-01-12 09:33:40.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 11:07:58.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
70 Views
Message 9 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

Hi darkazraelstar,

I hope your house move went well Smiley Happy

The disconnects you've been experiencing are odd. Your Hub reports being online for 8 days without disconnecting from the network. Though if the disconnections are brief they may appear as disruptions.

None of my tests are indicating any reason for what's happening. So I wonder if you'd mind keeping a diary of what happens, and when (date/time)? After a few days I'll check your data against ours and see if I can spot anything.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 15
  • 0
  • 0
darkazraelstar
Joining in
65 Views
Message 10 of 11
Flag for a moderator

Re: Router Keeps drops connection 5 times a day - Thinking about going BT

Hi Jen, 

Thanks for coming back to me. I have been doing testing and my disconnects 100% corresponds with the error in my error logs.

I have also bought a Netgear Nighthawk Router X6 and tried using the Hub in modem mode for the past 5 days as well to see if that made a difference. Unfortunately still getting drops.

I will keep a log. Today for instance its dropped quite a few times and they correspond with the logs. I know this as I was online today working when they dropped so checked the logs. The logs only keep a small amount of the drops unfortunately.

Any ideas on what the errors are or could be causing it? Noise on the line or my power levels too low ?

Network Log Date And Time Error Number Event Description

2017-01-13 12:23:29.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 12:23:30.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 12:25:32.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 12:26:05.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 12:29:57.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 12:30:10.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 12:31:28.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 12:32:11.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:33:37.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:34:22.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:40:57.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:41:13.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:45:47.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:46:28.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:53:13.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 16:53:55.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 17:17:24.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 17:21:15.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 17:22:04.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-13 17:22:35.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

I will try and keep a daily log.

Thanks for your help.

 

 

0 Kudos
Reply