Menu
Reply
  • 20
  • 0
  • 4
razortime
On our wavelength
138 Views
Message 1 of 5
Flag for a moderator

Router Fault - Bad Transfer Speeds.

My file transfer speed has been poor for a while now and I borrowed a router to see if this was the source of the problems. Turns out it is. My file transfers with the superhub 2 start out at around 50-70mbs then tank to 11mbs. Normal performance is around a constant 80-90mbs which is what I was seeing with the borrowed router. My network is hardwired.

How do I get a replacement router?

0 Kudos
Reply
  • 8.3K
  • 521
  • 2.3K
Superuser
Superuser
136 Views
Message 2 of 5
Flag for a moderator

Re: Router Fault - Bad Transfer Speeds.

So clearly you haven't borrowed another hub...

Which means your comparing apples with oranges. Or a modem/router combo with a stand alone router if you prefer....

Also do you mean LAN to LAN transfer?


0 Kudos
Reply
  • 20
  • 0
  • 4
razortime
On our wavelength
131 Views
Message 3 of 5
Flag for a moderator

Re: Router Fault - Bad Transfer Speeds.

What are you talking about I haven't borrowed another hub?

I borrowed another virgin superhub so no apple to oranges and yes it was a file transfer from my server.

 

0 Kudos
Reply
  • 8.3K
  • 521
  • 2.3K
Superuser
Superuser
98 Views
Message 4 of 5
Flag for a moderator

Re: Router Fault - Bad Transfer Speeds.

Another superhub wont connect to VM's network. So unless youve phoned in, they've agreed to provision it, (which they wont) youve brought it up and THEN tested, your still comparing, well you get the picture- there would have been no WAN load

SHOULD still function as a router, but how speeds would be affected with no WAN load is anyones guess

You could try 150 and convincing them you need a replacement , but it will be hard work... maybe if were *ahem* MORE broken it would be easier...

Or wait for staff on here to pick it up, they may be able to organise a replacement

 

 


0 Kudos
Reply
  • 20
  • 0
  • 4
razortime
On our wavelength
86 Views
Message 5 of 5
Flag for a moderator

Re: Router Fault - Bad Transfer Speeds.

A mod can close this thread as a new router is being shipped to me.

0 Kudos
Reply