Menu
Reply
  • 7
  • 0
  • 0
chumps52
Tuning in
411 Views
Message 1 of 11
Flag for a moderator

Ridiculously slow Super Hub 3 GUI, some options useless

I "upgraded" to a Super Hub 3 a few months back, and have had these issues since the start.

I connect using a direct Ethernet connection on my desktop, and yet trying to login to the GUI takes forever. The page to allow me to type in the password takes a good 30 seconds or more, usually, to let me begin typing, and the vast majority of the pages on the GUI itself take this amount of time to load fully and allow option selection.

Other issues I'm facing refer mainly to options such as MAC and IP filtering. I set a filter to be active between say 1am and 6am, and yet even beyond these times the filter is active. For example, at 12am when I set the filter up, the selected devices still work as expected. At 1am, they are disabled, as expected. However, at 6am, they are still unable to connect, and this continues indefinitely. The only option here is to completely delete the filter, and then set it again.

 

I've seen others had similar issues, which were supposedly meant to be resolved via a firmware update, but these posts date back to early 2016, and yet for me the issue still persists.

 

I've tried contacting over the phone multiple times, and C/S have been useless, telling me instead to wait 24h and try again, or reboot the equipment (which I have tried multiple times, as well as full factory resets by holding the reset button on the back for varying lengths of time). I've also been told that it's an issue with my computer, hence the slowness and other issues, even though I've tried on multiple devices.

I may add that prior to this I had a 2 a/c, and had no issues whatsoever. I've inquired about going back to that, but apparently they're now discontinued.

0 Kudos
Reply
  • 8.29K
  • 516
  • 2.3K
Superuser
Superuser
360 Views
Message 2 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

Not the best of news. It likely IS the new firmware, the MAC and IP filtering works partially but not 100%

GUI is faster than before but still slow on a lot of systems.

Latest version is 9.1.116V

 


  • 7
  • 0
  • 0
chumps52
Tuning in
350 Views
Message 3 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

This is a bit disappointing seeing as I can find complaints approaching a year old and there are still these issues, and I'm apparently not even able to revert back to the Super Hub 2ac as they've discontinued it... Not happy

0 Kudos
Reply
  • 8.29K
  • 516
  • 2.3K
Superuser
Superuser
337 Views
Message 4 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

You thought about modem mode and your own router?

I know it means spending money to cover the HUB's short comings but it gives you control back...

 


0 Kudos
Reply
  • 548
  • 3
  • 31
arronlowley
Up to speed
332 Views
Message 5 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

i use my own router, doesnt get rid of the appalling latency issues.

http://www.thinkbroadband.com/ping/share/6c7f9a9f20c4b3cac9edc401f62167c3.html
0 Kudos
Reply
  • 8.29K
  • 516
  • 2.3K
Superuser
Superuser
329 Views
Message 6 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

Your on a roll tonight @arronlowley Smiley Wink

How would using your own router and logging into THAT interface to control stuff not be quicker than using the HUB3's "driven by hamsters" GUI?

I mean I get it wont affect base WAN side latency as the PUMA fault still exists , but that was nowt to do with the OP...

 


0 Kudos
Reply
  • 548
  • 3
  • 31
arronlowley
Up to speed
324 Views
Message 7 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

You're* Smiley Wink the hub 3 is crap in all aspects but its actual wifi specs, a good router would go a long way, im just stating its still poor latency wise even with a good router, i currently use a nighthawk r7000, good fast response web ui, very good wifi range.

would recommend it.

http://www.thinkbroadband.com/ping/share/6c7f9a9f20c4b3cac9edc401f62167c3.html
0 Kudos
Reply
  • 8.29K
  • 516
  • 2.3K
Superuser
Superuser
317 Views
Message 8 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

Tis the unfortunate thing.

Looking at your BQM your setup is helping the HUB3 but cant iron out the base latency spiking . Smiley Sad

Until the whole PUMA issue is ironed out thats as good as youll get....

 

 

 


0 Kudos
Reply
  • 7
  • 0
  • 0
chumps52
Tuning in
311 Views
Message 9 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

It's just an expensive solution for something that shouldn't be there, especially when I'm already paying for their top tier broadband Smiley Mad

0 Kudos
Reply
  • 548
  • 3
  • 31
arronlowley
Up to speed
293 Views
Message 10 of 11
Flag for a moderator

Re: Ridiculously slow Super Hub 3 GUI, some options useless

I agree with both of you, equipment shouldn't be provided unless it has Been tested properly, who ever does test these routers before they're shipped clearly don't give a care in the world wether they work properly or not. That's the sad part, you get given a job then you should do it properly.

The right thing to do would have been recall them all, let everyone have a 2ac and get rid of 300/20 until the issue was resolved, would have made many people happy but nope.
http://www.thinkbroadband.com/ping/share/6c7f9a9f20c4b3cac9edc401f62167c3.html
0 Kudos
Reply