Menu
Reply
  • 5
  • 0
  • 0
MDCGale
Tuning in
2,222 Views
Message 1 of 15
Flag for a moderator

Repeated Disconnects - - Super Hub 3.0

Hello.

Hopefully someone will have some advice for me.

I have been with Virgin for around 3 months or so and have had repeated disconnect problems, through each day without fail.

I have made numerous calls to the Support Team with no help, repeating the same stages of help, to reset my router, to 'alter settings within my router', to 'force a new update', and to replace the router etc.

I have escilated twice now to their managers/higher ups who I am fowarded too by the support team, and each time I have been sent an engineer.

Both times I have been visited by an Engineer he scouts the information from my router using his handheld, checks the data, finds a value to high or to low, and goes outside my property to the boxes at the end of the road and comes back 10 to 15 minutes later explaining that the values are lower / higher now and therefore I should no longer have any problems. This has happened twice.

Today I called both the support team, and the 'manager' of the support team, who instructed that I would have to have another visit by an engineer, and when I challenged his guidance by saying "If an engineer coming out to my property twice has not found the fault, how can it be certain a third will?", and the support 'manager' was very rude, responding only with "Sir that is standard procedure for anyone with this type of first time fault". This showed that he had not looked through my account history at all, and was not listening to the information that I was explaining to him about my previous history with the support team.

This frequent disconnecting has happened daily for around 3 months, and is generally around the same time frames during the day, for extended periods of time, upwards of 10 minutes.

I would be happy to provide any information from my routers pages if it will advance any information that could lead to fixing this problem.

0 Kudos
Reply

Helpful Answers
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
4,362 Views
Message 7 of 15
Flag for a moderator
Helpful Answer

Re: Repeated Disconnects - - Super Hub 3.0

So it is a dropped circuit.

We can't diagnose further as users. It is now for the @ForumTeam to get to this thread and see what's going on. One thing you might care to establish - if your neighbours have the same issue, it's awider fault that could gain priority.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply

All Replies
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
2,212 Views
Message 2 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

Please, always provide the modem stats with an issue of this type.

Upstream, downstream and network log, please.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 5
  • 0
  • 0
MDCGale
Tuning in
2,210 Views
Message 3 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

Router1.JPG

 

 

Router2.JPG

 

 

Router3.JPG

 

 

 

 

 

 

 

 

 

 

 

 

 

0 Kudos
Reply
  • 5
  • 0
  • 0
MDCGale
Tuning in
2,193 Views
Message 4 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

If the images do not load through the forum, I have also taken the liberty of uploading them into a small image gallery on an external trusted site.

http://imgur.com/a/3837t

0 Kudos
Reply
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
2,192 Views
Message 5 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

Thhanks. Those stats look OK. The VM bods when they get to the thread can take a deeper look and specifically for the upstream, at the time of your event.

The network log shows the mid-afternoon glitch that occurred.

What is the Hub 3 bottom light doing when you lose connection? Also is this wireless, wired or both that fail if the bottom light remains white?

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 5
  • 0
  • 0
MDCGale
Tuning in
2,184 Views
Message 6 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

The hub 3s bottom bar does not recognise any change for around 45 seconds after connection is interrupted, following that it will blink white, with the green arrows and green WiFi. It has also (but less commonly) had the bottom bar flash or show a solid green bar.

I have also noticed it completely resetting during this time, showing both green arrows and WiFi symbol, then moving to red arrows and red WiFi symbol, before returning to green.

As I said it does have a strong delay, upwards of 30 seconds with no exaggeration in showing these changes, of lights / actions etc.
0 Kudos
Reply
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
4,363 Views
Message 7 of 15
Flag for a moderator
Helpful Answer

Re: Repeated Disconnects - - Super Hub 3.0

So it is a dropped circuit.

We can't diagnose further as users. It is now for the @ForumTeam to get to this thread and see what's going on. One thing you might care to establish - if your neighbours have the same issue, it's awider fault that could gain priority.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 5
  • 0
  • 0
MDCGale
Tuning in
2,176 Views
Message 8 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

If this is the case, and someone does contact me I would be over the moon. I have been paying over £30 a month for very intermittent service, which is not reliable. If you have solved it, I would be greatly in your debt.
0 Kudos
Reply
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
2,173 Views
Message 9 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

I haven't solved it. We've established that the circuit actually drops; we've established that the stats when posted were good with no abnormalities. We have not established whether or not it is an area fault.

The VM Forum Team here are very good and have the tools to probe further and get to the bottom of things.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 136
  • 1
  • 16
LdGallifryan
Dialled in
2,153 Views
Message 10 of 15
Flag for a moderator

Re: Repeated Disconnects - - Super Hub 3.0

I am also getting the same problems..

And so many technicians came out.. And nothings been solved.. 4 Superhub 3.0s and 4 technician visits and connectors replaced.. Wire from outside to inside replaced.. Fiddling around with the box in the path and the cabinet... Still reboots every couple of minutes to half an hour to hours... Happened 29 times today...

 

Got a technician coming out Tuesday... But it will not do anything...

VM is holding out a Firmware Update that will Fix this issue.. But won't give it to us because.. We aren't apart of there Trialists..

Annoys me to no End....

0 Kudos
Reply