Menu
Reply
  • 2
  • 0
  • 0
snowwy41
Just joined
55 Views
Message 1 of 3
Flag for a moderator

Re: Hub 3.0 keeps dropping out

Since joining virgin a little over 2 weeks ago, I have been experiencing nothing but issues with my broadband. Now I have a green light on the hub and no broadband.

I have tried switching it on and off, but that is not working.
0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
41 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3.0 keeps dropping out

Have you tried the pin hole factory reset of the Hub to see if this gets it back online?

NOTE - If you have any configurations done, they will be lost when you factory reset back to square one, so to speak.

Also please post your power levels and logs from the SH if you get it back on. 

This may help with diagnosing your issue. Smiley Happy

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
18 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3.0 keeps dropping out

Hi snowwy41,

I am honestly sorry that your connection experienced issues so soon after you joined us. I have managed to test your connection today which appears to be working well. I'm hoping that things have settled down since you posted.

I did take a look at historical fault data but was unable to find anything for the day on which you reported this on here.

If you do still have problems though please let us know. Your Hub's downstream power levels are borderline low. This may cause no performance issues at all but may need to be adjusted by an engineer, which we can easily arrange from here for you.

Keep us updated,

 


Jen
Forum Team



0 Kudos
Reply