Menu
Reply
  • 1
  • 0
  • 0
shahkp000
Just joined
269 Views
Message 1 of 3
Flag for a moderator

Problems connecting Kindle paper-white to Superhub2

I have recently bought a paper-white Kindle but can't connect it to WiFi. I am on 152MBPs package with superb 2 router. Kindle will connect through 3G. Also have the same problem with Toshiba laptop for quite some time. The laptop will connect using ethernet cable but not wireless. There are several other gadgets connected to WiFi and they work fine. I have tried rebooting the router few times but no difference. Please help.

Thanks

KS

0 Kudos
Reply
  • 5.2K
  • 229
  • 466
Forum Team
Forum Team
244 Views
Message 2 of 3
Flag for a moderator

Re: Problems connecting Kindle paper-white to Superhub2

Hi KS,

 

Welcome to the community and thanks for posting. I'm so sorry to hear you're unable to connect your new Kindle Paperwhite to the Super Hub 2.

 

There are a few things you could try to get it working but first I'd like to know more about the problem you're faced with. Could you please answer the following questions:-

 

Does your SSID appear in the list?

Do you see others around here?

Are you using 2.4GHz or 5GHz?

Does it allow you to enter a password?

 

It's also possible you need to change the wireless encryption to match the capabilities of the Kindle Fire. An explanation on what this means can be found here. Instructions to access the settings on the Hub can be found here.

 

Hope to hear from you soon.

 

Thanks


Rich
Forum Team
0 Kudos
Reply
  • 1
  • 0
  • 0
fred4321
Settling in
134 Views
Message 3 of 3
Flag for a moderator

Re: Problems connecting Kindle paper-white to Superhub2

Hi

I too have not been able to connect a kindle paperwhite to the VirginSuper Hub, It sees the SSID, it's on the 2G channel, it is the right password etc.

This is a widely reported problem in the forums going back some time - but there is no official solution by Virgin?

I have restarted the router and I was for 2 mins able to connect but then it failed with the WIFi icon flashing on and of then disconnecting.

Please advise.

Thanks

0 Kudos
Reply