Menu
Reply
  • 2
  • 0
  • 0
Kelo_sierp
Joining in
115 Views
Message 1 of 4
Flag for a moderator

Problem with connection more than one device

Hi,
We just move in to new flat and there is a super hub which is connected with one device. We have a problem with connect another devices. There is a connection when we writing password but we can not connect with Inernet. Could some one tell me how to make a configuration from the beggining?
0 Kudos
Reply
  • 16.13K
  • 1.34K
  • 3.27K
Superuser
Superuser
101 Views
Message 2 of 4
Flag for a moderator

Re: Problem with connection more than one device

hiya @Kelo_sierp welcome to the virignmedia community, so i take it you've signed up for virginmedia broadband and broadband services?, when you say 'connected with one device' what device is this?

the other device your trying to connect is this laptop,mobile,tablet etc.. and how are you trying to connect wired/wireless? you could look at -> http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1001&PARTITION_ID=1&TIMEZONE... shows how to connect different devices to the hub

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 2
  • 0
  • 0
Kelo_sierp
Joining in
91 Views
Message 3 of 4
Flag for a moderator

Re: Problem with connection more than one device

Hi, thank for your answer.
I've already made this what you sent in the link above. After putting password, everything looks fine and my laptop and phone with android are connected, but I still don't have Internet. On the first connection I had note that there is some problem with 'teredo', but when I was trying again, I've just couldn't connect. Have you got some idea? If you need any information let me know. Thank you for your help in advance!
Ps. Right now to the super hub connected is only one laptop (wireless). And I want to connect everything wireless.
0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
72 Views
Message 4 of 4
Flag for a moderator

Re: Problem with connection more than one device

Hey Kelo_sierp,

 

Thanks for posting and a big welcome to the community Smiley Very Happy

 

Sorry to read that you're having connection problems.

 

I want to investigate this for you, but I'm not able to locate your account.

 

I'll need to confirm additional info via PM (purple envelope, top right).

 

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply