Menu
Reply
  • 1
  • 0
  • 0
SteveFrog99
Joining in
180 Views
Message 1 of 3
Flag for a moderator

Problem Connecting Apple TV to VM Wi-Fi

Ever since we have had VM installed with Hub 3.0 we have not been able to connect Apple TV via Wi-Fi but it works if used with an ethernet  cable!

Anyone help and tell me what to do as its driving me crazy??

Please note we never had this issue when with Sky for 10 years so it is something to do with Virgin Media and something is stopping the Wi-Fi from getting through

Thank you

Steve

0 Kudos
Reply
  • 6
  • 0
  • 2
jonesmonster77
Tuning in
156 Views
Message 2 of 3
Flag for a moderator

Re: Problem Connecting Apple TV to VM Wi-Fi

I'm having same problem with my X92 android box , won't let me stream any live tv... mine won't even work using Enthernet cable , like you have said I use to have Internet threw telephone line running 10mbps and it work , it even works off my 4g on my phone ,  I've an engineer coming out Thursday will let you know how I get on 

  • 5.32K
  • 169
  • 353
Moderator
Moderator
148 Views
Message 3 of 3
Flag for a moderator

Re: Problem Connecting Apple TV to VM Wi-Fi

Hey SteveFrog99,

 

Welcome to the community Smiley Happy I'm sorry to hear your Apple TV isn't working over wifi.

 

What exactly is happening when you try to connect the box to your wireless network? Do you get any error messages at all? It might also be worth setting up a guest network and testing a few different security settings to see if any of these allow the box to connect. I'd also check that the box's software is up to date, though I'm sure it already is.

 

Let us know how you get on with that.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply