Menu
Reply
  • 13
  • 0
  • 0
Flush23
Tuning in
87 Views
Message 1 of 3
Flag for a moderator

Powerline on Network

Hi I am having an issue while using powerline adapters on my network. I have the superhub 3 with 2 TP-Link WPA2200 wifi adapters. I have cloned the SSID on the adapters. I have 5 Samsung Multiroom speakers directly connected to the Wifi, 4 pick up signal from superhub 3 and 1 picks up signal from 1 of the TP-Link apapters. When I open the app on my iPhone to find the speakers if my phone is connected to superhub it finds 4 speakers but not one connected to network via the powerline adapter. If I walk with app open and connect phone to adapter then search for speakers it brings up all 5 speakers. If I search for speakers when phone connected to powerline adapter I can't find any speakers. Samsung have said that the adapters must be on a different subnet, I am no expert but because I can get all 5 speakers to appear I presume they are on same subnet. Someone else said that there could be a issue with the superhub allowing the powerline adapter to access the connected devices (4 speakers). Has anyone got any ideas how I can get the adapters and superhub to work together.

Thanks
Flush
0 Kudos
Reply
  • 137
  • 3
  • 24
tweetiepooh
Up to speed
76 Views
Message 2 of 3
Flag for a moderator

Re: Powerline on Network

Not an expert but maybe the adapter is going to sleep if no traffic is flowing so the initial check doesn't find anything but an active search pings off over the powerline, waking it up and making devices on the other side visible.

If you do what you've always done, you'll get what you've always got. Jim Elliot

I work for Virgin Media but respond here on an individual basis. No comment or assistance offered is done in any official capacity.
0 Kudos
Reply
  • 13
  • 0
  • 0
Flush23
Tuning in
58 Views
Message 3 of 3
Flag for a moderator

Re: Powerline on Network

Thanks for response. It makes sense what you are saying but does not answer why when my phone is connected to the powerline adapter that it can't find any speakers, this leads me to say that adapter is awake but not communicating with main router to know what is connected (the speakers)

Flush
0 Kudos
Reply