Menu
Reply
  • 21
  • 0
  • 2
cleverfiend
On our wavelength
61 Views
Message 1 of 3
Flag for a moderator

Port forwarding on SuperHub 2

i have a SuperHub 2. I'm have port forwarding set up for 2 IP cameras and a SIP phone. Things work for a day or two then I can't connect to them from outside the network. A reboot of the router and things are back to normal and all works again. 

This never used to be a problem and now it's every day or two. Apart from purchasing my own equipment (I'd rather swap providers when my 12 months is up) what can I do? 

 

 

 

0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
42 Views
Message 2 of 3
Flag for a moderator

Re: Port forwarding on SuperHub 2

Hey cleverfriend,

 

Thanks for posting Smiley Very Happy

 

Sorry to hear that you're having difficulties with your port forwarding rules, it sounds frustrating.

 

It's odd that a reboot fixes this problem, have you tried a factory reset and then tried to re-apply the port forwarding rules?

 

Apart from your cameras and phone, do you have issues with any other connections?

 

Catch you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 21
  • 0
  • 2
cleverfiend
On our wavelength
35 Views
Message 3 of 3
Flag for a moderator

Re: Port forwarding on SuperHub 2


Heather_J wrote:

Hey cleverfriend,

 

Thanks for posting Smiley Very Happy

 

Sorry to hear that you're having difficulties with your port forwarding rules, it sounds frustrating.

 

It's odd that a reboot fixes this problem, have you tried a factory reset and then tried to re-apply the port forwarding rules?

 

Apart from your cameras and phone, do you have issues with any other connections?

 

Catch you soon,

Take care.


I've done a factory reset and restored my settings - I'll see how it goes.  I've not had any problems with other connections - although these are all outgoing rather than needing a port leaving open.  I don't do universal PnP - I like to maintain of my ports!  

0 Kudos
Reply