Menu
Reply
  • 4
  • 0
  • 1
Ragga_Moofin
Tuning in
125 Views
Message 1 of 3
Flag for a moderator

Port forwarding not working

Hi guy. Having trouble with port forwarding recently, have opened ports in the past no problem whatsoever, all worked perfectly.

I'm using the superhub 2 router with 2.39.02 version.

Started afew days ago, the internet cut out a few times and ever since then all my port forwarding rules have been deleted, and when I added the port rules again they're still closed, can't have anyone connect to my network, also checked with canyouseeme.org.

I restored the router to factory default settings then tried again but still no luck. Tried turning DMZ on but even that isn't working.

The only programs I've installed recently is hamachi, have uninstalled since so I don't think that is the problem.

If anyone can help me I would be most grateful, thanks.

0 Kudos
Reply
  • 4
  • 0
  • 1
Ragga_Moofin
Tuning in
108 Views
Message 2 of 3
Flag for a moderator

Re: Port forwarding not working

*Bump

0 Kudos
Reply
  • 9.96K
  • 290
  • 623
Forum Team
Forum Team
97 Views
Message 3 of 3
Flag for a moderator

Re: Port forwarding not working

Hey Ragga_Moofin,

 

Sorry to hear about the problems you're having with port forwarding, it sounds frustrating.

 

It sounds like you've tried everything I would have suggested so I think it's best we look into replacing the Hub as it shouldn't have lost the settings without you resetting it.

 

I'll drop you a PM (purple envelope, top right) to confirm your address.

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply