Menu
Reply
  • 1
  • 0
  • 0
m0pkz
Joining in
127 Views
Message 1 of 6
Flag for a moderator

Port forwarding not working on hub 3

Hi all,

Got new hub 3.0 

Soft version: 9.1.116v

As looked through all forums I assigned for my pc mac address new ip address. which is 192.168.0.25Trying to open ports 843, 4524 and 4525.

Then on port forwarding menu trying create new rule for 192.168.0.25 and open those ports.

But no luck.

Tried enable disable hub firewall no luck.

Windows 10 firewall completely off.

Any help here?

 

Regards, Kes.

0 Kudos
Reply
  • 10.06K
  • 294
  • 626
Forum Team
Forum Team
109 Views
Message 2 of 6
Flag for a moderator

Re: Port forwarding not working on hub 3

Hey Kes,

Welcome to the community Smiley Very Happy

Sorry to hear you're having problems port forwarding on your new Hub. We're aware of a few issues with the current firmware. Some customers have reported that adding the ports in ascending order helps. 

I'm very sorry for any inconvenience this causes.

Take care.  

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 1
lorder
Joining in
49 Views
Message 3 of 6
Flag for a moderator

Re: Port forwarding not working on hub 3

It has been like what.. 9 months and still ver.  9.1.116V

Fix the port forwarding issue or supply us with a replacement router that has no problems like this one. Yes buying a new router and setting yours in modem mode is a possiblity, but that's an unneeded expense and it's on you.

So fix it, please.

  • 15
  • 0
  • 2
VMVICTIM77
Joining in
45 Views
Message 4 of 6
Flag for a moderator

Re: Port forwarding not working on hub 3

Superhub 3 is a broken mess and when I tried to put it into modem mode and attach my old linksys I needed to buy a new ethernet cable. Even this will not fix the latency issues that are present even on LAN and that makes online gaming impossible with this hub. I am coming up to 4 weeks without a single acknowledgement

Sorry for busting in like this but the firmware on this thing is junk. The latency issues and every other problem are a result of the Puma chipset issue currently contested in the US courts.

  • 2
  • 0
  • 1
lorder
Joining in
41 Views
Message 5 of 6
Flag for a moderator

Re: Port forwarding not working on hub 3

i know it's junk. Gonna ask them tommorow to send me the AC version or whatever it's called. I need external access to my NAS

0 Kudos
Reply
  • 28
  • 0
  • 1
bally12345
Tuning in
11 Views
Message 6 of 6
Flag for a moderator

Re: Port forwarding not working on hub 3


m0pkz wrote:

Hi all,

Got new hub 3.0 

Soft version: 9.1.116v

As looked through all forums I assigned for my pc mac address new ip address. which is 192.168.0.25Trying to open ports 843, 4524 and 4525.

Then on port forwarding menu trying create new rule for 192.168.0.25 and open those ports.

But no luck.

Tried enable disable hub firewall no luck.

Windows 10 firewall completely off.

Any help here?

 

Regards, Kes.


I have found it confusing to open ports as it would say port is assigned to virtual server blah blah blah...

As mentioned the ports have to be added in ascending order.

So if you want to ports 843, 4524 and 4525 you have to add them each in that order. If you then want to add for example port 21 you would have to delete the rules and start at 21, 843 and so on.

I only noticed this for when I was trying to access my CCTV outside my network. Hope this helps.

0 Kudos
Reply