Menu
Reply
  • 3
  • 0
  • 0
bosaleto
Joining in
163 Views
Message 1 of 5
Flag for a moderator

Port Forwarding issues

im having issues with port forwarding. ive tried opening ports but they stay closed. i tried changing the router to modem mode and using a secondary router but still show closed. if i enable remote connection to new router it opens port 8080 but thats it. i have the superhub 3 btw. if anyone has any ideas would be grateful thanks.

0 Kudos
Reply
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
130 Views
Message 2 of 5
Flag for a moderator

Re: Port Forwarding issues

Thanks for letting us know about this bosaleto,

 

Have you tried adjusting the firewall settings (enabling firewall) within the security section of the Hub settings?

 

Speak soon,

 

Nat_J

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
bosaleto
Joining in
105 Views
Message 3 of 5
Flag for a moderator

Re: Port Forwarding issues

would this be in effect if the hub is in modem mode?

0 Kudos
Reply
  • 3
  • 1
  • 0
Martin190184
Tuning in
96 Views
Message 4 of 5
Flag for a moderator

Re: Port Forwarding issues

Which hub model do you have?

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
84 Views
Message 5 of 5
Flag for a moderator

Re: Port Forwarding issues

Hello bosaleto

 

Sorry you are having problems setting up port forwarding, it can be a bit of a minefield at times. If you are in modem only mode it would not apply as your device would be to all intents and purposes connected directly to the WAN, there would be no port blocking occuring on the hub. We have a guide here that may help Setting up port forwarding and port triggering on my Virgin Media router

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply