Menu
Reply
  • 3
  • 0
  • 0
Hasdrubal
Joining in
66 Views
Message 1 of 4
Flag for a moderator

Poor signal from router

The router position was chosen years ago to suit my PC.

The old Tivo setup worked perfectly, but the new V6 boxes need a broadband signal, and the router is in the wrong position for this. 

The network diagnostics report 17% signal or less, and this prevents me from accessing many features.

I have spoken to your "help" people who have just given up, and advise me there is nothing they are prepared to do.

They suggest I can install a powerline broadband extender. I have one for a second PC which is excellent.

I have failed to set up extenders to serve the V6 boxes, and there is no help from Virgin.

I am paying for a service I'm not getting. 

Can anyone help?

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 3
  • 0
  • 0
Hasdrubal
Joining in
59 Views
Message 2 of 4
Flag for a moderator

Re: Poor broadband signal from router

Nobody from Virgin around?
0 Kudos
Reply
  • 21.61K
  • 771
  • 3.09K
Superuser
Superuser
50 Views
Message 3 of 4
Flag for a moderator

Re: Poor broadband signal from router

VM staff take about a week to reply here.

are you able to install a network cable between the SH and v6 or use powerline ethernet (not wireless extenders)
0 Kudos
Reply
  • 3
  • 0
  • 0
Hasdrubal
Joining in
36 Views
Message 4 of 4
Flag for a moderator

Re: Poor broadband signal from router

Hi and thanks for your suggestions. It's too far for an ethernet cable unless I drill the wall and run it outside the house!

Also, I have a BT powerline setup upstairs, feeding another PC, but I think downstairs must be on another circuit, as I'm not getting any joy there.

I'll keep plugging!

0 Kudos
Reply