Menu
Reply
  • 2
  • 0
  • 0
stutray
Joining in
114 Views
Message 1 of 3
Flag for a moderator

Persistently slow internet

Hi peeps,

Since the new Hub 3 things have been pretty bad.

Today I'm struggling to get much out of it at all.

Here's my logs

Down:

Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

14350000004.538.9256 qam16
2499000000238.9256 qam24
34910000001.538.6256 qam23
44830000002.438.6256 qam22

Up:

Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

3346200000ATDMA36.364 qam64000005120
3625800000ATDMA36.332 qam64000005120

 

Anything here that looks outta place?

 

Cheers

0 Kudos
Reply
  • 2
  • 0
  • 0
stutray
Joining in
80 Views
Message 2 of 3
Flag for a moderator

Re: Persistently slow internet

I was hoping that a Mod might pick this up. Any help would be appreciated.......
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
64 Views
Message 3 of 3
Flag for a moderator

Re: Persistently slow internet

Hi stutray,

 

Thanks for posting and a warm welcome to the community.

 

Sorry to read that you are experiencing slow broadband speeds.

 

From the stats you posted it is only showing 4 downstream channels, however from this side it is now fully locked onto all channels and within the correct ranges. There are no faults reported and the traffic on the network is running low.

 

Are you able to complete speed tests through a wired connection at different times of the day please so we can see what you achieve?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply