Menu
Reply
  • 5
  • 0
  • 0
cfm200
Tuning in
244 Views
Message 1 of 5
Flag for a moderator

Password to admin control panel incorrect

I'm trying to access the admin controll settings panel and the password is clearly shown on the bottom of my router but when I try to type the admin panel password in it says the password is incorrect? I have also pressed forgot password and typed my email address in to reset the password but no email has been sent to me
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
234 Views
Message 2 of 5
Flag for a moderator

Re: Password to admin control panel incorrect

You could try a pinhole factory reset that should reset all passwords back to the defaults, but it will also wipe any wireless config changes that may have made in the past.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 2.62K
  • 209
  • 797
Dave_cq
Trouble shooter
226 Views
Message 3 of 5
Flag for a moderator

Re: Password to admin control panel incorrect

I can't speak for the latest Hub 3 but the earlier hubs had a default access of admin with a password of changeme

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 272
  • 9
  • 46
BrianY
Superfast
221 Views
Message 4 of 5
Flag for a moderator

Re: Password to admin control panel incorrect

Looking on the underside of the SH3, look for WiFi password box.
Below this in a smaller box is an all number 8 digit code, this 8 digit code is the one to enter!
[Unable to locate the recent post that highlighted the actual location]
  • 2
  • 0
  • 0
dannyg
Just joined
123 Views
Message 5 of 5
Flag for a moderator

Re: Password to admin control panel incorrect

wheres admin on here lol
0 Kudos
Reply