Menu
Reply
  • 2
  • 0
  • 1
kevinfreel
Joining in
75 Views
Message 1 of 3
Flag for a moderator

Packet loss and Latency

We recently switched broadband providers from BT to virgin media as I needed a better connection for gaming. For the first month or two the connection and broadband was perfect I could not complain until recently on the 2nd January to be exact. Since the 2nd January I have been experiencing massive packet loss and latency to the point that online gaming is impossible on both wireless and wired connections. I have phoned virgin 5-6 times since with the second time calling they said there was a fault on their end and they would dispatch a network team in the next 24 hours. 2 days after i got a text saying the issue had been resolved but I was still experiencing major packet loss as high a 67%. Every time I phone they seem to have no answers or ways to help me and I don't understand how something that worked perfectly can just stop functioning and for the best part of two weeks have been paying for a service that is not working as it should. So I was just wondering if anyone has any advice or has had the same problem. The hub that we have is the super hub 3.

0 Kudos
Reply
  • 36
  • 0
  • 12
Grizzlehound
On our wavelength
54 Views
Message 2 of 3
Flag for a moderator

Re: Packet loss and Latency

0 Kudos
Reply
  • 2
  • 0
  • 1
kevinfreel
Joining in
48 Views
Message 3 of 3
Flag for a moderator

Re: Packet loss and Latency

Yeah I heard about the puma 6 chipset having problems. I phoned them today again and said that there is a network issue and that it will be 4 months before it's fixed.