Menu
Reply
  • 3
  • 0
  • 0
Ridzzz-
Joining in
147 Views
Message 1 of 7
Flag for a moderator

PLAYSTION 4 SLIM NETWORK KEEPS DISCONNECTING

I got a ps4 slim 1tb for Xmas and it keeps disconnecting 30-1hr on 5g WiFi - 2g WiFi don't disconnect but very slow so I prefer 5G,don't say continue using 2g its too slow for my liking, currently on 100mb, contacted virgin on twitter and asked to come to here, I have the new superhub 3.0 done port forwarding no help, neep help, view our chat my virgin media https://twitter.com/R4GE__/status/823642180728356864 immediate assistance pls, I also contacted PlayStation on twiter, was asked to talk to my ISP(virgin) if u want to view my chat wiv PlayStation press the link and scroll through my profile, not far down, hope virgin can solve this

0 Kudos
Reply
  • 7.59K
  • 188
  • 442
Forum Team
Forum Team
141 Views
Message 2 of 7
Flag for a moderator

Re: PLAYSTION 4 SLIM NETWORK KEEPS DISCONNECTING

Hi Ridzzz-, 

 

Welcome to the forums, I am sorry to see you have been having some trouble with your connection. 

 

I have taken a look and it seems that you have been affected by fault ref F004849739 for slow speeds at peak times. Looking at the connection it seems there has been an improvement in the connection over the past few days. I will pop you a PM to discuss this further. Keep an eye out for the Purple Envelope, top right hand corner. 

 

I can also see your upstream power levels are on the low side which I would like to get corrected for you. This will require an engineer visit. 

 

In the mean time it may be worth switching the hub to 2.4GHz

 

Let us know how you get on. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


  • 20.75K
  • 555
  • 3.22K
Sephiroth
Alessandro Volta
104 Views
Message 3 of 7
Flag for a moderator

Re: PLAYSTION 4 SLIM NETWORK KEEPS DISCONNECTING

I shouldn't really get between you and the Forum Team, but ....

... about this low upstream power. If the hub is faulty and cannot output high enough power for data transmission, then you will see the hub rebooting when it can no longer communicate with the VM end.

If you are close to the green cabinet, then your upstream power will be lowish and nothing will be wrong (see the POWER LEVELS & SNR sticky thread). If all that happens when the technician comes is that they (politically correct crap for he/she) attach an attenuator, then power output from the hub will rise but what comes out of the attenuators will not be any higher! Same applies if you are moved to a different to point at the cabinet.

Maybe if you post your upstream and downstream power levels, we can do the second guessing bit.

Seph - ( DEFROCKED - My advice is at your risk)

  • 3
  • 0
  • 0
Ridzzz-
Joining in
95 Views
Message 4 of 7
Flag for a moderator

Re: PLAYSTION 4 SLIM NETWORK KEEPS DISCONNECTING

OK then and yes sometimes on random it disconnects

0 Kudos
Reply
  • 20.75K
  • 555
  • 3.22K
Sephiroth
Alessandro Volta
88 Views
Message 5 of 7
Flag for a moderator

Re: PLAYSTION 4 SLIM NETWORK KEEPS DISCONNECTING

Then do please post your power levels and let the Community give an opinion.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 3
  • 0
  • 0
Ridzzz-
Joining in
69 Views
Message 6 of 7
Flag for a moderator

Re: PLAYSTION 4 SLIM NETWORK KEEPS DISCONNECTING

I'm not sure how, can u assist me with that

0 Kudos
Reply
  • 20.75K
  • 555
  • 3.22K
Sephiroth
Alessandro Volta
63 Views
Message 7 of 7
Flag for a moderator

Re: PLAYSTION 4 SLIM NETWORK KEEPS DISCONNECTING

Browse to 192.168.0.1 which should bring up the login screen for your hub. Don't log in - just click the link with the words ROUTER STATUS.

Then go to the upstream and downstream power pages, copy/paste what's displayed and don't worry about the formatting. Then we'll see if threr's anything obvious.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply