Menu
Reply
  • 9
  • 0
  • 1
ajavm
Tuning in
146 Views
Message 1 of 7
Flag for a moderator

Only one hour lease

My internet keeps dropping for a minute every hour

Looks like the dhcp lease is only being issued for an hour

It's an internet connection issue, not wireless (the wireless dhcp is configured to one day)

This is really irritating, how do I fix it?
0 Kudos
Reply
  • 9
  • 0
  • 1
ajavm
Tuning in
138 Views
Message 2 of 7
Flag for a moderator

Re: Only one hour lease

Perhaps it's worse than that; log gives multiple instances of
DHCP RENEW sent - No response for IPv4
And
No Ranging Response received - T3 time-out
Along with
ToD request sent - No Response received
And
TOD server unavailable
0 Kudos
Reply
  • 31
  • 0
  • 0
crrm
Tuning in
115 Views
Message 3 of 7
Flag for a moderator

Re: Only one hour lease

There seem to be lots of reports of this happening elsewhere in the forum. I am in Area 22 and seem to be having the same issue.

0 Kudos
Reply
  • 9
  • 0
  • 1
ajavm
Tuning in
112 Views
Message 4 of 7
Flag for a moderator

Re: Only one hour lease

And yet complete silence from VM...

  • 10.01K
  • 294
  • 625
Forum Team
Forum Team
96 Views
Message 5 of 7
Flag for a moderator

Re: Only one hour lease

Hello ajavm,

 

Thanks for posting and welcome to the community Smiley Very Happy

 

Sorry to hear about the connection problems you're having.

 

I've taken a look at your connection and nothing is standing out as a cause for concern. How has your connection been since your last post?

 

If you're still struggling, please drop me a PM and I'll happily investigate further.

 

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 1
ajavm
Tuning in
93 Views
Message 6 of 7
Flag for a moderator

Re: Only one hour lease

There was a recurring problem for 4/5 days last week, and this is the first time anyone's thought to respond?!

The radio silence from VM about this is most disappointing...

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
75 Views
Message 7 of 7
Flag for a moderator

Re: Only one hour lease

Hi ajavm,

 

Thanks for getting back to us.

 

My apologies for the late reply and for the issues you have been experiencing with the broadband connection.

 

I can see that my colleague Heather has checked your connection and there were no apparent issues that would cause an impact on your connection. The power levels are within range and there are no faults reported.

 

If you are still experiencing these disconnections, can you create a Broadband Quality Monitor as this will check the performance of your connection? If you do set up the BQM make sure that you go into your router settings > Advanced Settings > Ping > and tick Respond to ICMP echo requests sent to WAN IP.

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply