Menu
Reply
  • 2
  • 0
  • 0
ElliotM93
Joining in
693 Views
Message 1 of 8
Flag for a moderator

Only Google Websites Load

Hi,

I'm having some trouble connecting, it's been an issue for the last few days. Only Google-based websites are loading (Google, YouTube, etc) and everything else just loads forever before saying it cannot connect.

My phone connects fine, so I'm worried it's a computer issue. But if someone can offer some advise as to why it could be or some methods to fix it, it would be appreciated.
0 Kudos
Reply
  • 86
  • 2
  • 9
SH3user
Dialled in
682 Views
Message 2 of 8
Flag for a moderator

Re: Only Google Websites Load

What Browser/search engine are you using? Does it happen on a Microsoft page too? Did it work OK on this VM site? My bing search link is https://www.bing.com/ and google https://www.google.co.uk/ . Does the text match these links in your address bar?

If you clear your browsing history and still get the error on all sites, including Google etc you could be looking at cached (saved) pages not live ones. If so check that you have an internet connection and not just a connection to the router.

 

 

0 Kudos
Reply
  • 86
  • 7
  • 18
Tsar
Up to speed
678 Views
Message 3 of 8
Flag for a moderator

Re: Only Google Websites Load

Likely a computer issue.

Probably firewall settings or your network adapter settings. Check the IPv4 settings are correct. I believe google and associated sites youtube etc are using IPv6 - most other sites are using v4.

Scan your PC with Malwarebytes as well.

 

0 Kudos
Reply
  • 2
  • 0
  • 0
ElliotM93
Joining in
675 Views
Message 4 of 8
Flag for a moderator

Re: Only Google Websites Load

All browsers react the same, and also programs that use connecting such as Skype, Spotify, etc also fail to load. It's also happening on both wired and wireless connection, so I'm not sure what's wrong.

My phone, PS4, other connected items are working which is why I think it's my computer. But I'm hoping somebody can help with that if possible.
0 Kudos
Reply
  • 86
  • 2
  • 9
SH3user
Dialled in
672 Views
Message 5 of 8
Flag for a moderator

Re: Only Google Websites Load

I did not want to mention Virus or Malware yet but I had a similar problem with the search sites having a different address but you say the names are the same. I am using a Hub3 and sometimes it glitches and I get booted of the internet yet other devices work fine, Ipad, Xbox, phone etc. I can see that I am still connected to the wifi but there is no internet as you described. rebooting my PC makes no difference but when I power down the router and restart it again I can then reconnect.

0 Kudos
Reply
  • 86
  • 2
  • 9
SH3user
Dialled in
652 Views
Message 6 of 8
Flag for a moderator

Re: Only Google Websites Load

Is it OK now Elliot?
0 Kudos
Reply
  • 2
  • 0
  • 0
hartnady
Joining in
307 Views
Message 7 of 8
Flag for a moderator

Re: Only Google Websites Load

To resolve this issue, create a new text file and call it "fix_internet.bat" (make sure the file extension is bat and not txt). Enter these lines into the file and save it:

netsh winsock reset catalog
netsh int ip reset reset.log hit
Then, right click on the file and click "Run as administrator". Once you've done that, restart your computer. Happy days.
0 Kudos
Reply
  • 2
  • 0
  • 0
hartnady
Joining in
307 Views
Message 8 of 8
Flag for a moderator

Re: Only Google Websites Load

To resolve this issue, create a new text file and call it "fix_internet.bat" (make sure the file extension is .bat and not .txt). Enter these lines into the file and save it:

netsh winsock reset catalog
netsh int ip reset reset.log hit

Then, right click on the .bat file and click "Run as administrator". Once you've done that, restart your computer. Happy days.

0 Kudos
Reply