Menu
Reply
  • 19
  • 0
  • 0
DaveM303
Tuning in
194 Views
Message 1 of 19
Flag for a moderator

On off connection since 2012, worse now than ever 5ghz useless

Hi,

Had broadband with you since 2001, cable and wireless, NTL etc..it had been pretty good until 2012 and then it became very bad.  The superhub we were given to fix the issues caused yet more and then we ended up with a newer version which was equally as useless.  Our connection when connected is very good, we get the rated speed, however, the problem is that our connection drops every few minutes on all devices, wired and wireless.  The 5Ghz will not stay connected on any of our devices for long.  No matter what we do, which settings we use, or indeed if we use the recommended settings, it still drops the connection regularly.

So yesterday, things were partucularly bad, on off on off and to the point of coming back on for a few seconds and then back off again.  Not useable at all.  I had to tether my phone to the laptop to get internet yesterday and I'm doing the same today as I type this.

I called your support number and got through to India.  Normally, I wouldn't comlain about this, but I feel that it needs to be said on this occasion.  The guy I spoke to was polite and I think he was being helpful, but he had a really broad Indian accent and he spoke so quickly that hardly any of what he was saying was registering as understandable dialogue.  I was on for almost 15 minutes and I have come away wondering wtaf just happened!  

Something isn't right with our connection in general and our superhub doesn't work properly with 5Ghz.  The on off thing has been blamed on everything from "utilisation issues" to it being our settings in the router.  We do get occasional good spots, but we've kind of got used to Virgin Media services being quite poor.  The price of the broadband package we are on has doubled since 2012 and for that we get a progressively worse service each year and hardware to match.

Could someone in the UK, please help us fix our broadband issues?  Thank you.

0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
182 Views
Message 2 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

Post your power levels please. Also setup a TBB monitor, here www.thinkbroadband.com/ping

Test your connection via cable and make sure you are getting Gigabit connections. Post the results

Wireless is problematic due to environmental factors. Have you a Wireless Scanner e.g. Insidder ?

This will show any congestion on the Wireless frequencies. You may have to move channels.

Good Luck !!

 

0 Kudos
Reply
  • 19
  • 0
  • 0
DaveM303
Tuning in
177 Views
Message 3 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

Hi, thanks for the reply.

There are lots of things to do, none of which I know how to do, unfortunately.  I do have a couple of wireless scanner apps on my phone, it shows there are no other wireless networks on this channel on 5GHz.  We are on Ch1 for 2.4ghz and 36 for 5GHz, all the neighbours are on Ch6, however, we have tried all different configurations and this doesn't help the dropping of the signal.  We had someone at Virgin reset all the settings and she said she had to do that to satisfy her boss and that if we have to call back, it'll be an engineer visit right away.  And then we call back and we are told it's the network oversubscribed or utilisation issues etc.

 

Edit:  I should point out as well that the wired devices all drop at the same time as the wireless ones on the on off issue.  The 5Ghz issue kicks off all devices at the same time regardless of what is connected or which channel they are on or where they are in the house.

0 Kudos
Reply
  • 19
  • 0
  • 0
DaveM303
Tuning in
168 Views
Message 4 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

Hopefully I've done this right?

 

http://www.thinkbroadband.com/ping/share/59f0b56de39012fb0b4843bf8c74e088-27-11-2016.html
0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
150 Views
Message 5 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

You need to allow ICMP ping on the Hub. At the moment you are getting nothing on the monitor, so you will not have any data to show VM.

It should show something like mine ;

My Broadband Ping - SH2

 

Cheers,

0 Kudos
Reply
  • 19
  • 0
  • 0
DaveM303
Tuning in
145 Views
Message 6 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

Thanks.  OK I have enabled that, I've also noticed these errors in the network log if this helps at all?

 

errors.jpg

0 Kudos
Reply
  • 19
  • 0
  • 0
DaveM303
Tuning in
143 Views
Message 7 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

errors3.jpg

errors4.jpg

 

0 Kudos
Reply
  • 19
  • 0
  • 0
DaveM303
Tuning in
136 Views
Message 8 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

How do I test the cabled speed, none of my devices, apart from a TV box have a network port.  Macbook, android phone and tablets don't have them.  If it makes any difference, I do the speed test on that link you posted yesterday and it came out as the 70mb up that it is supposed to be, that was from the Macbook.  I can do it again if needed and post that here?

0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
121 Views
Message 9 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

You have an issue as you seem to be only locking onto 2 US channels and the US power is a tad on the high side.

Also can you post a new TBB graph if you have it sorted ?

As for only testing with wireless, unfortunately this is nowhere near as good as testing with a cable. There are too many variables that can affect a wireless signal. Do you know anyone who can come over with another laptop just for testing?

If you wait for a few days the MOD's here will pick this post up and comment. It may take several days however.

  • 19
  • 0
  • 0
DaveM303
Tuning in
105 Views
Message 10 of 19
Flag for a moderator

Re: On off connection since 2012, worse now than ever 5ghz useless

Hi,  Thanks for the reply.

 

I'm struggling to get the graph thing working, I've enabled the ping thing in the router as per the photo below, is that the right thing?  And when I go to make a new graph, it says I'm already monitoring that IP address.  It is still showing all red on the graph and so I'm not sure what else I can do to fix that.

 

errors5.jpg

0 Kudos
Reply