Menu
Reply
  • 5
  • 0
  • 0
GilesKev
Joining in
176 Views
Message 1 of 9
Flag for a moderator

Not getting the desired speeds I pay for.

Hello,

I'm paying £86 a month for 200mbps. I've done everything possible to get decent speeds and im just not getting the speed required, Even then WIFI is terrible. I'm using a super hub 2ac and not the 3 because i here its even worse.

At peak times it's not good at all. i have a power line for the black spots in my home but even that is not up to standards as it states some days it's okay but most days its terrible! Could someone please check my line because something is not correct.

I've posted my downstream and upstream here. Also Errors that has happened. 

I'm using a wired Cat6a connection from the router to my computer and getting those speeds. My computer has a Gigabyte NIC so its capable to run speeds over 100mbps, The lights on the router are green so its all good but for some reason its just not performing to the standards that i pay for. I know im not going to be getting 200 but at least 130-150 Surely!  errors.pngDownstream.pngUpstreeam.png200.png

0 Kudos
Reply
  • 1.52K
  • 93
  • 361
cje85
Super solver
153 Views
Message 2 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.

The stats are all within range, the difference between the two upstream power levels is unusually large but i'm not sure if that's a cause for concern. The "no response for IPv4" error is normal and doesn't affect the connection.

What speeds are you getting over the Cat 6A connection?

A Hub 3 may improve any peak time speed issues as it connects to more downstream channels, meaning it has access to a much bigger pool of bandwidth. But if you do any gaming stick to the Superhub 2.

On Virgin you should be able to reach (or even slightly exceed) the speed you're paying for so there's no reason to think you'll never reach 200.
0 Kudos
Reply
  • 3.15K
  • 36
  • 603
Ignition
Trouble shooter
147 Views
Message 3 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.


@wrote:

Hello,

I'm paying £86 a month for 200mbps.

You're getting ripped off hard. That's an insane price just for broadband.

  • 5
  • 0
  • 0
GilesKev
Joining in
104 Views
Message 4 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.

Over a Cat 6A connection i will average around 65-90 mbps with an upload of 11mbps . Just never peak over 110 it amazes me how i wouldn't peak over 130 even at the speed that im paying for!

Yeah gaming is a big thing in the household so Speed & Latency is a pretty big thing when it comes to the "Gaming Scene" 

I've done everything i can do to try peak over 100 and it doesn't, just getting sick of the apparent speed im supposed to get to the speed im getting. Coming to the point where there is nothing i can do other then look at the test everyday and hope it changes to be truthfully honest.

0 Kudos
Reply
  • 5
  • 0
  • 0
GilesKev
Joining in
102 Views
Message 5 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.

That including the TV package so breaking it down it's roughly £68 excluding the Phone-line/TV Package

0 Kudos
Reply
  • 22
  • 0
  • 0
JohnGW75
Joining in
90 Views
Message 6 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.

I've got a similar issue since oct, my speeds range from 20 - 117Mbps, had 4 engineers, inc area manager and senior engineer, even networks, they can see the issue but have no clue what's causing it, they've replaced the cabling, the router, the connections from the cabinet to my home to no avail. I also had pings ranging from 23 (my norm) to 313ms unable to game online, they upgraded me to 300 package which has solved the ping issues, but max dl is about 148Mbps.

0 Kudos
Reply
  • 5
  • 0
  • 0
GilesKev
Joining in
62 Views
Message 7 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.

It's been going on for a while for me also, it's just got to the point where i feel as it is getting stupid. My ping in game or elsewhere is good (12-50ms) but the speed is outrageous. The max dl is about 110 for me. Anywhere from 60-110 cant seem to get close to the speed im paying for. i keep holding myself back from calling as it does nothing as they cant fix it at all. just hoping someone on the forums comes along and helps with a solution.

All the best on youre issue! Any fixes please tell me!  

0 Kudos
Reply
  • 22
  • 0
  • 0
JohnGW75
Joining in
42 Views
Message 8 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.

I'm fed up of calling, just get fobbed off, last engineer didn't know why he'd been sent, it should be networks, but either they don't know how to fix or can't be bothered

0 Kudos
Reply
  • 5
  • 0
  • 0
GilesKev
Joining in
22 Views
Message 9 of 9
Flag for a moderator

Re: Not getting the desired speeds I pay for.

Exactly the point John, That is what is refraining me from calling because nothing will happen to fix it. Just such a shame as I've been with VM for a good 7 years and have to sit in the dark and hope it gets fixed.

0 Kudos
Reply